+1 from me too.

Are you all ok with the names of Context hierarchy ?

-- Chinthaka

Sanjiva Weerawarana wrote:
On Tue, 2005-10-25 at 19:12 -0400, Glen Daniels wrote:
  
Make the hierarchy as follows:

s/ServiceDescription/AxisService/
s/OperationDescription/AxisOperation/
s/ServiceGroupDescription/AxisServiceGroup/
    

+1 from me for consistent names too. 

I have one additional request- whenever people see any variables or
comments in the code which use old names, *PLEASE* change them to be
consistent. We currently have several places in the code which use
"axisXYZ" when referring to an XYZDescription object. Of course in
hindsight that works nicely now :) but let's not keep it inconsistent;
it makes the code that much harder to read.

Sanjiva.




  

Reply via email to