[ http://issues.apache.org/jira/browse/AXIS2-1475?page=all ]
Davanum Srinivas resolved AXIS2-1475.
-------------------------------------
Resolution: Fixed
Marking as resolved.
thanks,
dims
> Cannot view MyService?wsdl ( OR the "version" service ?wsdl), returns 404
> error in access logs for any service
> --------------------------------------------------------------------------------------------------------------
>
> Key: AXIS2-1475
> URL: http://issues.apache.org/jira/browse/AXIS2-1475
> Project: Apache Axis 2.0 (Axis2)
> Issue Type: Bug
> Components: deployment
> Affects Versions: 1.0
> Environment: Solaris, deployed to SunONE webserver as .war file
> Reporter: Sean Curtis
>
> I bundled a service and Axis2 tells me it successfully uploads the service. I
> see in the logs that it actually parses my wsdl. It then lists my service as
> "available", but when you click on the link that points to my service wsdl, i
> get 404 errors. If it helps, I get the same result if i click the "Version"
> webservice, so Im thinking somehow, perhaps the document root is off and not
> being mapped to the AxisServlet, so it isnt aware of the <docroot>/services
> mapping? the behaviour I see is something that you would get if you deployed
> a servlet to a container but didnt map its pattern in web.xml.
> the admin site comes up perfectly so Im not sure how that could be workign
> and this other stuff is broken, but any help would be much appreciated.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira
---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]