I am trying to set up a simple web service example on my local machine that
can access a mysql database.  No matter what I do, I cannot get the server
code to load the jdbc driver (I get ClassNotFound exceptions).  When I run a
plain java app that uses the driver, the app can successfully query the
database.  Currently, my server code prints out my classpath, and the jar
file is not in the classpath that the server code uses.  I have tried
placing the jar file various places, but it is never found.  I have tried
tomcat/common/lib, tomcat/webapps/axis/WEB-INF/lib/, tomcat/shared/lib/,
etc.  When I try the fingerprint.jsp page within axis, I see that the jar is
listed under the webapp jars section.  Any ideas?  A colleague was able to
get my example working under Gentoo.  Is this an OS X thing?

Here's my details:
Max OS 10.4.6
Apache Tomcat 5.5.17
Apache Axis 1.4
View this message in context: 
Sent from the Axis - User - Java forum at Nabble.com.

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]