On Mittwoch, 27. Juli 2016 12:31:08 CEST Sven Eckelmann wrote:
> The batman-adv codebase is using "list" for the list node (prev/next) and
> <list content descriptor>+"_list" for the head of a list. Not using this
> naming scheme can up in confusions when reading the code.
> 
> Signed-off-by: Sven Eckelmann <s...@narfation.org>
> ---
>  net/batman-adv/bat_iv_ogm.c     | 6 +++---
>  net/batman-adv/bat_v.c          | 6 +++---
>  net/batman-adv/gateway_client.c | 7 ++++---
>  net/batman-adv/main.c           | 2 +-
>  net/batman-adv/types.h          | 8 ++++----
>  5 files changed, 15 insertions(+), 14 deletions(-)

Applied in 21643310f1918758d22367ff5c81d34a49c3645d [1].

Kind regards,
        Sven

[1] 
https://git.open-mesh.org/batman-adv.git/commit/21643310f1918758d22367ff5c81d34a49c3645d

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply via email to