On 2018-02-19 02:14, Marc Gilliatt wrote:
I apologise for the bombardment of email/replies. However, I am able
to get into the GUI now after playing about with backuppc.

I went to back up my Linux servers and they are failing every time I
try to do a full backup, I'm getting the same error for all my Linux
servers:

Backup aborted (fileListReceive failed)

However my Windows share is backing up just fine, I haven't received
any errors whatsoever and I've checked the top command and its running
a BackupPC_tarExt dump.

Surprisingly however, I’m still receiving the same failed error
message when I run _service backuppc status_?

-------------------------

The error you're receiving is fairly generic, you should be able to glean more from the details logs. The big things which make rsync not work are usually authentication and configuration related, but I can't think of a good reason any of that would have changed during an up or downgrade.

The service definition is a different matter -- if I were to venture a guess, I'd suggest that the upgrade installed v4 service definitions, and the v3 reinstall did not touch them, for whatever reason (there are a number of possibilities: neglecting to run systemctl daemon-reload, v3 doesn't bother if it sees they're already installed, v3 uses the sys5 style instead of systemctl, or v3 tried but failed.) If I were sorting this out on my systems, I'd probably extract the relevant scripts from the .deb file and install them by hand.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
BackupPC-users mailing list
BackupPC-users@lists.sourceforge.net
List:    https://lists.sourceforge.net/lists/listinfo/backuppc-users
Wiki:    http://backuppc.wiki.sourceforge.net
Project: http://backuppc.sourceforge.net/

Reply via email to