Hello Rick,

what do you mean by "doesn't give as much info as bacula-web from 2.4.4" ???
I can help help you if you give me further details.


Best regards

*Bacula-Web project site: http://bacula-web.dflc.ch
Bug reports: http://bacula-web.dflc.ch/bugs


> I have just upgraded from Bacula 2.4.4 to 5.2.1 and so far everything is
> working well except Bweb. After getting Bacula upgraded and running I
> compiled Bweb and then worked through the install instruction for an
> upgrade and, when that failed, I used the install instructions. I've been
> over the instruction several times but I can't see anything obvious. When I
> try to access bweb from my browser I get a 500 error. When I check the
> apache log file I see this error for every connect attempt...
> [error] [client xxx.xxx.xxx.xxx] malformed header from script. Bad
> header=<!DOCTYPE html PUBLIC "-//W3C/: bweb.pl
> Bacula-web works fine but doesn't give as much info as the bacula-web from
> 2.4.4 and bweb from my previous bacula version (2.4.4) worked well. Can
> anyone help me figure out what I've done wrong here?
> Thanks,
> Rick
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
Bacula-users mailing list

Reply via email to