Hi,

I encountered the same problem on CentOS 7 using MySQL 5.7. Unfortunately the 
missing Index did not really improve the situation - neither did the 
OPTIMIZE/ANALYZE commands.

The only solution was to downgrade MySQL to 5.5 then everything was running 
smoothly like usual and the accurate query with about 2.4mio file records takes 
about 30 seconds.

So my conclusion is that Bareos 17.x ist not ready for MySQL 5.7 as of Feb 2018 
and maybe this will help other running into the same trouble to find a quick 
solution.

Best regards,
Jonas

Am Dienstag, 6. Februar 2018 10:51:33 UTC+1 schrieb markus....@greenpocket.de:
> Hi Artur,
> 
> > After analyzing database queries I noticed that an additional index would 
> > be useful in the Job table. So I added a new index for column JobTDat in 
> > Job table
> > 
> > create index ON Job (JobTDate);
> > 
> > as for me, this solution solved the problem.
> 
> I tried this as well and it solved the problem for me too. Thanks for the tip.
> 
> Regards
> Markus

-- 
You received this message because you are subscribed to the Google Groups 
"bareos-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to bareos-users+unsubscr...@googlegroups.com.
To post to this group, send email to bareos-users@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to