Hi all,

I'm having difficulty getting my head around plugin permissions or perhaps
there's a bug here.

I want to annotate samples or biosources while logged in as Administrator.
Some of the items belong to Administrator and these get annotated OK,
while the items belonging to other users are not annotated.  There's
a warning like this in the Job output:

Done: 12 item(s) annotated with 12 annotation(s) (12 was replaced); 139 row(s) 
skipped because no item was found

I tried changing the Annotation Importer's permissions, for example

* use permissions = no (Admin's permissions should be sufficient)

* use permissions = yes and 
  BioSource/Samples = CRUWDOP

(if the latter was permanent I would make sure the plugin could only be used
by Administrator)

but I still get the same warning and lack of action on the annotation front.

any ideas, other than to take ownership of these items?

many thanks,

Bob MacCallum | VectorBase Developer | Kafatos/Christophides Groups |
Division of Cell and Molecular Biology | Imperial College London |
Phone +442075941945 | Email [EMAIL PROTECTED]

Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
The BASE general discussion mailing list
unsubscribe: send a mail with subject "unsubscribe" to

Reply via email to