At file:///net/bigmamac/Volumes/home/vila/src/bzr/experimental/bzr-py26-compat/
------------------------------------------------------------
revno: 3755
revision-id: [email protected]
parent: [email protected]
committer: Vincent Ladeuil <[email protected]>
branch nick: py26-compat
timestamp: Sun 2009-01-11 00:17:12 +0100
message:
Give test a better name.
* bzrlib/tests/test_osutils.py:
(TestChunksToLines.test_osutils_binding): Renamed from
test_is_compiled to better describe the intent.
=== modified file 'bzrlib/tests/test_osutils.py'
--- a/bzrlib/tests/test_osutils.py 2009-01-09 14:24:47 +0000
+++ b/bzrlib/tests/test_osutils.py 2009-01-10 23:17:12 +0000
@@ -764,7 +764,7 @@
self.assertEqual(['foo\n', 'bar\n', 'baz\n'],
osutils.chunks_to_lines(['foo\n', 'bar\n', 'baz\n']))
- def test_is_compiled(self):
+ def test_osutils_binding(self):
from bzrlib.tests import test__chunks_to_lines
if test__chunks_to_lines.CompiledChunksToLinesFeature.available():
from bzrlib._chunks_to_lines_pyx import chunks_to_lines
--
bazaar-commits mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/bazaar-commits