Nice.

For the curious:

man atsutil

Alfredo

> On Feb 22, 2018, at 1:03 PM, Donna McMaster <do...@donnamcmaster.com> wrote:
> 
> Last week installed BBEdit on a new Mac running 10.13.3. A few days later it 
> crashed, and afterwards the text on the screen was invisible. I spent almost 
> an hour searching for answers and trying to fix it. Wrote to Tech Support and 
> they had a simple fix. Figured I'd post the details here so that if someone 
> else runs into it, they may get back up quicker. 
> 
> Here's the response I got from Tech Support with the solution: 
> 
> Thanks for writing in. The symptom you encountered is the result of a bug in 
> the OS. To restore normal operation, please open a Terminal window and run 
> the following command:
> 
>    atsutil server -shutdown
> 
> This should restore normal operation the next time you start BBEdit; but if 
> it does not please let us know.
> 
> 
> And here are the details of the problem, in my message to BBEdit Support: 
> 
> I’ve been using BBEdit since the 90s and just bought a new Mac running 
> 10.13.3. I downloaded and installed BBEdit 12.1.1 a few days ago and used it 
> while setting up my local dev environment. The only thing I customized was to 
> set the color scheme to the light one. Everything was fine.
> 
> Today I opened BBEdit to view a text file that I had created in BBEdit on my 
> old machine. It’s a small file with settings from a Chrome extension. See 
> attached file “speed dial fvd export.txt.” BBEdit crashed. I’ve attached the 
> log file.
> 
> When I reopened BBEdit, I was able to view the “speed dial fvd export.txt” 
> file, but the text was invisible; it was evidently the same color as the 
> background. I verified that the text was there; I was able to select it and 
> paste it into a browser form input box.
> 
> I tried changing to a different color scheme, editing the text color, opening 
> different files, resetting everything to factory defaults, restarting BBEdit 
> several times, but nothing worked. The text is invisible on every background 
> for every file.
> 
> I also tried deleting the BBEdit app and two folders in /Users/me/Library: 
> BBEdit and Application Support/BBEdit. I couldn’t find any more preferences 
> files but evidently there is something hidden somewhere, because a fresh 
> install of BBEdit has the same problem.
> 

-- 
This is the BBEdit Talk public discussion group. If you have a 
feature request or would like to report a problem, please email
"supp...@barebones.com" rather than posting to the group.
Follow @bbedit on Twitter: <http://www.twitter.com/bbedit>
--- 
You received this message because you are subscribed to the Google Groups 
"BBEdit Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to bbedit+unsubscr...@googlegroups.com.
To post to this group, send email to bbedit@googlegroups.com.
Visit this group at https://groups.google.com/group/bbedit.

Reply via email to