---------- Original Message ----------------------------------
From: "Len Conrad" <lcon...@go2france.com>
Reply-To: lcon...@go2france.com
Date:  Wed, 29 Sep 2010 15:58:13 +0200

>BIND 9.6.0-P1
>machine is postfix MX relay-only gateway
>on a separate machines, zen.dnsbld.domain.net on IPs &,  
>rbldnsd is running a local copy of zen.spamhaus
>nmap shows and with port 53 UDP open.
>dig @ or .2  d.c.b.a.zen.dnsbld.domain.net  works.
>zone "zen.dnsbld.domain.net" { type forward; forwarders { ; 
> ; }; forward only; };
>and no other forwarding statements.
>named query logging shows client (postfix/postscreen) sending 
>queries to
>tshark capture shows the BIND machine sending queries to the NSs authoritative 
>for domain.net, rather than forwarding to the above forwarders.
>The above situation on 3 different MXs.  The weirdest is that when we fired up 
>private zen and forwarding on the 3 MXs, they all worked immediately, 
>perfectly, for about 24 hours, millions of queries, then within a few minutes, 
>they all stopped working with the zen servers, and haven't worked since.  
>stop/start postfix and named has not effect.
>What is overriding the zone forwarding?

fixed, was typo in the forward zone name. They typo was inconsequential and 
worked for one day, until someone removed the NS delegation records for the zen 
zone from the domain.net auth servers.


bind-users mailing list

Reply via email to