Author: renodr
Date: Thu Jun  9 16:28:10 2016
New Revision: 17472

Log:
(systemd) Merge to trunk r17470

Added:
   branches/systemd/archive/libdbusmenuqt.xml
      - copied unchanged from r17471, 
branches/systemd/general/genlib/libdbusmenuqt.xml
   branches/systemd/archive/qjson.xml
      - copied unchanged from r17471, branches/systemd/general/genlib/qjson.xml
   branches/systemd/archive/qt-alternatives.xml
      - copied unchanged from r17471, 
branches/systemd/xincludes/qt-alternatives.xml
   branches/systemd/archive/qt4.8.xml
      - copied, changed from r17471, branches/systemd/x/lib/qt4.xml
Deleted:
   branches/systemd/general/genlib/libdbusmenuqt.xml
   branches/systemd/general/genlib/qjson.xml
   branches/systemd/x/lib/qt4.xml
   branches/systemd/xincludes/qt-alternatives.xml
Modified:
   branches/systemd/general/genlib/genlib.xml
   branches/systemd/general/genlib/grantlee.xml
   branches/systemd/general/genlib/libgsf.xml
   branches/systemd/general/genlib/libinput.xml
   branches/systemd/general/genlib/qca.xml
   branches/systemd/general/genutils/graphviz.xml
   branches/systemd/general/genutils/highlight.xml
   branches/systemd/general/genutils/lsof.xml
   branches/systemd/general/genutils/pinentry.xml
   branches/systemd/general/genutils/rep-gtk.xml
   branches/systemd/general/graphlib/libjpeg-turbo.xml
   branches/systemd/general/graphlib/libmediaart.xml
   branches/systemd/general/graphlib/opencv.xml
   branches/systemd/general/graphlib/poppler.xml
   branches/systemd/general/prog/cmake.xml
   branches/systemd/general/prog/doxygen.xml
   branches/systemd/general/prog/git.xml
   branches/systemd/general/prog/librep.xml
   branches/systemd/general/prog/mercurial.xml
   branches/systemd/general/prog/perl-modules.xml
   branches/systemd/general/prog/swig.xml
   branches/systemd/general/sysutils/bluez.xml
   branches/systemd/general/sysutils/strigi.xml
   branches/systemd/introduction/welcome/changelog.xml
   branches/systemd/kde/kf5/qca-qt5.xml
   branches/systemd/kde/libdbusmenuqt.xml
   branches/systemd/kde/polkit-qt.xml
   branches/systemd/multimedia/libdriv/v4l-utils.xml
   branches/systemd/multimedia/videoutils/vlc.xml
   branches/systemd/networking/netlibs/curl.xml
   branches/systemd/networking/netprogs/ntp.xml
   branches/systemd/networking/netprogs/wpa_supplicant.xml
   branches/systemd/networking/netutils/avahi.xml
   branches/systemd/networking/netutils/bind-utils.xml
   branches/systemd/networking/netutils/networkmanager.xml
   branches/systemd/networking/netutils/wireshark.xml
   branches/systemd/packages.ent
   branches/systemd/postlfs/filesystems/initramfs.xml
   branches/systemd/postlfs/filesystems/reiser.xml
   branches/systemd/postlfs/shells/dash.xml
   branches/systemd/server/major/bind.xml
   branches/systemd/x/installing/libxcb.xml
   branches/systemd/x/installing/xcb-proto.xml
   branches/systemd/x/installing/xkeyboard-config.xml
   branches/systemd/x/installing/xterm.xml
   branches/systemd/x/lib/cairo.xml
   branches/systemd/x/lib/lib.xml
   branches/systemd/x/lib/qt5.xml
   branches/systemd/xsoft/office/libreoffice.xml
   branches/systemd/xsoft/other/feh.xml
   branches/systemd/xsoft/other/thunderbird.xml
   branches/systemd/xsoft/other/transmission.xml
   branches/systemd/xsoft/other/xscreensaver.xml

Copied: branches/systemd/archive/libdbusmenuqt.xml (from r17471, 
branches/systemd/general/genlib/libdbusmenuqt.xml)
==============================================================================
--- /dev/null   00:00:00 1970   (empty, because file is newly added)
+++ branches/systemd/archive/libdbusmenuqt.xml  Thu Jun  9 16:28:10 2016        
(r17472, copy of r17471, branches/systemd/general/genlib/libdbusmenuqt.xml)
@@ -0,0 +1,157 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd"; [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY libdbusmenu-qt-download-http 
"http://launchpad.net/libdbusmenu-qt/trunk/&libdbusmenu-qt-version;/+download/libdbusmenu-qt-&libdbusmenu-qt-version;.tar.bz2";>
+  <!ENTITY libdbusmenu-qt-download-ftp  " ">
+  <!ENTITY libdbusmenu-qt-md5sum        "9a49484927669cd2ec91b3bf9ba8b79e">
+  <!ENTITY libdbusmenu-qt-size          "37 KB">
+  <!ENTITY libdbusmenu-qt-buildsize     "3.8 MB">
+  <!ENTITY libdbusmenu-qt-time          "0.3 SBU">
+]>
+
+<sect1 id="libdbusmenu-qt" xreflabel="libdbusmenu-qt-&libdbusmenu-qt-version;">
+  <?dbhtml filename="libdbusmenu-qt.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
+  </sect1info>
+
+  <title>libdbusmenu-qt-&libdbusmenu-qt-version;</title>
+
+  <indexterm zone="libdbusmenu-qt">
+    <primary sortas="a-libdbusmenu-qt">libdbusmenu-qt</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction to libdbusmenu-qt</title>
+
+    <para>This library provides a <application>Qt</application> implementation
+    of the DBusMenu specs, which goal is to expose menus on DBus.</para>
+
+    &lfs77_checked;
+
+    <bridgehead renderas="sect3">Package Information</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Download (HTTP): <ulink 
url="&libdbusmenu-qt-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Download (FTP): <ulink 
url="&libdbusmenu-qt-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Download MD5 sum: &libdbusmenu-qt-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Download size: &libdbusmenu-qt-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimated disk space required: &libdbusmenu-qt-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimated build time: &libdbusmenu-qt-time;</para>
+      </listitem>
+    </itemizedlist>
+
+<!--
+    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+    <itemizedlist spacing='compact'>
+      <listitem>
+        <para>Required patch: <ulink
+        
url="&patch-root;/libdbusmenu-qt-&libdbusmenu-qt-version;-fixes-1.patch"/></para>
+      </listitem>
+    </itemizedlist>
+-->
+    <bridgehead renderas="sect3">libdbusmenu-qt Dependencies</bridgehead>
+
+    <bridgehead renderas="sect4">Required</bridgehead>
+    <para role="required">
+    <xref linkend="qt4"/>
+    </para>
+
+    <bridgehead renderas="sect4">Optional</bridgehead>
+    <para role="optional">
+    <xref linkend="qjson"/> (for building the test suite) and
+    <xref linkend="doxygen"/> (for building the API documentation)
+    </para>
+
+    <para condition="html" role="usernotes">User Notes:
+    <ulink url="&blfs-wiki;/libdbusmenu-qt"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation of libdbusmenu-qt</title>
+
+    <para>Install <application>libdbusmenu-qt</application> by running the 
following
+    commands:</para>
+
+<screen><userinput>mkdir build &amp;&amp;
+cd    build &amp;&amp;
+
+cmake -DCMAKE_INSTALL_PREFIX=/usr \
+      -DCMAKE_BUILD_TYPE=Release  \
+      -DWITH_DOC=OFF .. &amp;&amp;
+make</userinput></screen>
+
+    <para>To test the results
+    (<ulink url="http://qjson.sourceforge.net/";>QJson</ulink> must be 
installed),
+    issue: <command>make -k check</command>.</para>
+
+    <para>Now, as the <systemitem class="username">root</systemitem> 
user:</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Command Explanations</title>
+
+    <para><option>-DCMAKE_BUILD_TYPE=Release</option>: This switch is used to
+    build without debugging symbols and apply a higher level of compiler 
+    optimizations.</para>
+
+    <para><option>-DWITH_DOC=OFF</option>: This option is set to avoid building
+    the API documentation. Omit it if you have 
<application>doxygen</application>
+    installed and want the documentation.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contents</title>
+
+    <segmentedlist>
+      <segtitle>Installed Programs</segtitle>
+      <segtitle>Installed Library</segtitle>
+      <segtitle>Installed Directory</segtitle>
+
+      <seglistitem>
+        <seg>None</seg>
+        <seg>libdbusmenu-qt.so</seg>
+        <seg>/usr/include/dbusmenu-qt</seg>
+      </seglistitem>
+    </segmentedlist>
+<!--
+    <variablelist>
+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="a-automoc4">
+        <term><command>automoc4</command></term>
+        <listitem>
+          <para>is a testing utility for libdbusmenu-qt-generated build 
trees.</para>
+          <indexterm zone="a-automoc4 automoc4">
+            <primary sortas="b-automoc4">automoc4</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+-->
+  </sect2>
+
+</sect1>

Copied: branches/systemd/archive/qjson.xml (from r17471, 
branches/systemd/general/genlib/qjson.xml)
==============================================================================
--- /dev/null   00:00:00 1970   (empty, because file is newly added)
+++ branches/systemd/archive/qjson.xml  Thu Jun  9 16:28:10 2016        
(r17472, copy of r17471, branches/systemd/general/genlib/qjson.xml)
@@ -0,0 +1,164 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd"; [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY qjson-download-http 
"http://downloads.sourceforge.net/qjson/qjson-&qjson-version;.tar.bz2";>
+  <!ENTITY qjson-download-ftp  " ">
+  <!ENTITY qjson-md5sum        "323fbac54a5a20c0b8fe45c1ced03e2d">
+  <!ENTITY qjson-size          "64 KB">
+  <!ENTITY qjson-buildsize     "1.4 MB">
+  <!ENTITY qjson-time          "less than 0.1 SBU">
+]>
+
+<sect1 id="qjson" xreflabel="QJson-&qjson-version;">
+  <?dbhtml filename="qjson.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
+  </sect1info>
+
+  <title>QJson-&qjson-version;</title>
+
+  <indexterm zone="qjson">
+    <primary sortas="a-QJson">QJson</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction to QJson</title>
+
+    <para>
+      <application>QJson</application> is a Qt-based library that maps JSON
+      data to QVariant objects and vice versa.
+    </para>
+
+    &lfs78_checked;
+
+    <bridgehead renderas="sect3">Package Information</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>
+          Download (HTTP): <ulink url="&qjson-download-http;"/>
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Download (FTP): <ulink url="&qjson-download-ftp;"/>
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Download MD5 sum: &qjson-md5sum;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Download size: &qjson-size;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Estimated disk space required: &qjson-buildsize;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Estimated build time: &qjson-time;
+        </para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">QJson Dependencies</bridgehead>
+
+    <bridgehead renderas="sect4">Required</bridgehead>
+    <para role="required">
+      <xref linkend="qt4"/> and
+      <xref linkend="cmake"/>
+    </para>
+
+    <para condition="html" role="usernotes">
+      User Notes: <ulink url="&blfs-wiki;/qjson"/>
+    </para>
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation of QJson</title>
+
+    <para>
+      Install <application>QJson</application> by running the following
+      commands:
+    </para>
+
+<screen><userinput>mkdir build &amp;&amp;
+cd    build &amp;&amp;
+
+cmake -DCMAKE_INSTALL_PREFIX=/usr \
+      -DCMAKE_BUILD_TYPE=Release  \
+      .. &amp;&amp;
+make</userinput></screen>
+
+    <para>
+      This package does not contain a test suite.
+    </para>
+
+    <para>
+      Now, as the <systemitem class="username">root</systemitem> user:
+    </para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Command Explanations</title>
+
+    <para><option>-DCMAKE_BUILD_TYPE=Release</option>: This switch is used to
+    build without debugging symbols and apply a higher level of compiler
+    optimizations.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contents</title>
+
+    <segmentedlist>
+      <segtitle>Installed Programs</segtitle>
+      <segtitle>Installed Library</segtitle>
+      <segtitle>Installed Directory</segtitle>
+
+      <seglistitem>
+        <seg>
+          none
+        </seg>
+        <seg>
+          libqjson.so
+        </seg>
+        <seg>
+          &qt4-dir;/include/json and &qt4-dir;/lib/cmake/qjson
+        </seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="libqjson">
+        <term><filename class="libraryfile">libqjson.so</filename></term>
+        <listitem>
+          <para>
+            contains <application>QJson</application> API functions.
+          </para>
+          <indexterm zone="qjson libqjson">
+            <primary sortas="c-libqjson">libqjson.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Copied: branches/systemd/archive/qt-alternatives.xml (from r17471, 
branches/systemd/xincludes/qt-alternatives.xml)
==============================================================================
--- /dev/null   00:00:00 1970   (empty, because file is newly added)
+++ branches/systemd/archive/qt-alternatives.xml        Thu Jun  9 16:28:10 
2016        (r17472, copy of r17471, 
branches/systemd/xincludes/qt-alternatives.xml)
@@ -0,0 +1,64 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd"; [    
+   <!ENTITY % general-entities SYSTEM "../general.ent">
+   %general-entities;
+]>
+
+<!-- $LastChangedBy$
+     $Date$ -->
+
+<sect2>
+    <title>Qt Installation Alternatives</title>
+
+    <para>The installation of <application>Qt</application> presents 
+    several challenges and choices. Complicating the Qt installation is the 
fact
+    that there are two versions,  <application>Qt4</application> and 
+    <application>Qt5</application>, that have executable programs with
+    identical names.  If both packages are installed on one system,
+    the only methods to manage which set of programs is used is to
+    either control the users' <envar>PATH</envar> or to rename files
+    either directly or via symbolic links.  Both packages cannot
+    be installed in the same directory.
+    </para>
+
+    <para>If you are only going to install one of the Qt versions, 
+    the choice of installation methods is easier.  You can either 
+    install the components in the several directories of the <filename
+    class='directory'>/usr</filename> hierarchy or install the 
+    entire package in a separate directory of your choice.  We
+    refer to these options below as "Method 1: Installing in /usr" 
+    and "Method 2: Installing in /opt".</para>
+
+    <para>If both versions of Qt are to be installed, one or both versions need
+    to be installed in a separate directory.  For the purposes here we use the
+    <filename class='directory'>/opt</filename> directory.  The selection of
+    which version is being used by individual users on a system is controlled
+    by the <envar>PATH</envar> variable.  Other systems can be designed, but
+    the BLFS editors find the <envar>PATH</envar> method easiest.</para>
+
+    <para> The advantage of installing in <filename
+    class='directory'>/usr</filename> is that no updates to the
+    <filename>/etc/ld.so.conf</filename> or
+    <filename>/etc/man_db.conf</filename> files are required. The package files
+    are distributed within several subdirectories of the <filename
+    class='directory'>/usr</filename> hierarchy.  This is the method that most
+    commercial distributions use.  The disadvantage for BLFS users is that this
+    Qt instance cannot be upgraded while it is in use.  For instance, it cannot
+    be upgraded from a running KDE environment.  It also precludes having
+    multiple versions of Qt on your system and does not allow reverting to 
+    an existing, known working instance of Qt.</para>
+
+    <para> The advantage of installing <application>Qt</application> in a
+    custom directory such as 
+    <filename class='directory'>/opt/qt-&qt4-version;</filename> or 
+    <filename class='directory'>/opt/qt-&qt5-version;</filename> or 
+    is that it keeps all the
+    package files consolidated in a dedicated directory hierarchy. By using
+    this method, an update can be made without overwriting a previous
+    installation and users can easily revert to a previous version by changing
+    one symbolic link or merely changing the PATH variable.  It also allows a
+    developer to maintain multiple versions of <application>Qt4</application>
+    or <application>Qt5</application> for testing.  </para>
+
+</sect2>

Copied and modified: branches/systemd/archive/qt4.8.xml (from r17471, 
branches/systemd/x/lib/qt4.xml)
==============================================================================
--- branches/systemd/x/lib/qt4.xml      Thu Jun  9 13:58:33 2016        
(r17471, copy source)
+++ branches/systemd/archive/qt4.8.xml  Thu Jun  9 16:28:10 2016        (r17472)
@@ -17,9 +17,10 @@
   <!ENTITY qt4-buildsize     "2.3 GB">
   <!ENTITY qt4-time          "12 SBU, using parallelism=4">
 
+<!--
   <!ENTITY qtwebkit-download 
"&webkit-url;/&wk-version;/src/qtwebkit-&wk-version;.tar.gz">
   <!ENTITY qtwebkit-md5sum   "42ef76d0cf7d0c611ef83418e9f297ff">
-  <!ENTITY qtwebkit-size     "50 MB">
+  <!ENTITY qtwebkit-size     "50 MB"> -->
 ]>
 
 <sect1 id="qt4" xreflabel="Qt-&qt4-version;">
@@ -300,6 +301,7 @@
             -i $file
 done</userinput></screen>
 
+<!--
     <bridgehead renderas="sect3">Building Qtwebkit</bridgehead>
 
     <para>
@@ -320,10 +322,10 @@
 tar -xf ../../qtwebkit-&wk-version;.tar.gz             &amp;&amp;
 patch -Np1 -i ../../qtwebkit-&wk-version;-gcc5-1.patch &amp;&amp;
 
-Tools/Scripts/build-webkit --qt --no-webkit2 
--prefix=$QT4PREFIX</userinput></screen>
+Tools/Scripts/build-webkit - -qt - -no-webkit2 - 
-prefix=$QT4PREFIX</userinput></screen>
 
    <para>If desired, the build process can use parallel processors by
-   adding the option <option>--makeargs=-j&lt;number&gt;</option> to
+   adding the option <option>- -makeargs=-j&lt;number&gt;</option> to
    the <command>build-webkit</command> instruction above.</para>
 
     <para>
@@ -331,6 +333,7 @@
     </para>
 
 <screen role="root"><userinput>make -C WebKitBuild/Release 
install</userinput></screen>
+-->
 
     <bridgehead renderas="sect3">Installing Auxillary Files</bridgehead>
 

Modified: branches/systemd/general/genlib/genlib.xml
==============================================================================
--- branches/systemd/general/genlib/genlib.xml  Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/genlib/genlib.xml  Thu Jun  9 16:28:10 2016        
(r17472)
@@ -71,7 +71,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="libatomic_ops.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="libcroco.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="libdaemon.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="libdbusmenuqt.xml"/>
+<!--   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="libdbusmenuqt.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="libesmtp.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="libevdev.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="libffi.xml"/>
@@ -113,7 +113,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="pth.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="ptlib.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qca.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qjson.xml"/>
+<!--   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="qjson.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="talloc.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="wayland.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="wv.xml"/>

Modified: branches/systemd/general/genlib/grantlee.xml
==============================================================================
--- branches/systemd/general/genlib/grantlee.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genlib/grantlee.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -66,7 +66,7 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required">
-      <xref linkend="cmake"/> and <xref linkend="qt4"/>
+      <xref linkend="cmake"/> and <!-- <xref linkend="qt4"/> -->
     </para>
 
     <para condition="html" role="usernotes">User Notes:

Modified: branches/systemd/general/genlib/libgsf.xml
==============================================================================
--- branches/systemd/general/genlib/libgsf.xml  Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/genlib/libgsf.xml  Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY libgsf-download-http 
"&gnome-download-http;/libgsf/1.14/libgsf-&libgsf-version;.tar.xz">
   <!ENTITY libgsf-download-ftp  
"&gnome-download-ftp;/libgsf/1.14/libgsf-&libgsf-version;.tar.xz">
-  <!ENTITY libgsf-md5sum        "fcd6a9c2b1d939ca57823eb9c0bfa5cd">
-  <!ENTITY libgsf-size          "596 KB">
-  <!ENTITY libgsf-buildsize     "18 MB (with tests)">
+  <!ENTITY libgsf-md5sum        "7f56b0ff4f22ce0ad5661c32dd91280d">
+  <!ENTITY libgsf-size          "600 KB">
+  <!ENTITY libgsf-buildsize     "14.5 MB (with tests)">
   <!ENTITY libgsf-time          "0.3 SBU (with tests)">
 ]>
 
@@ -108,7 +108,8 @@
 make</userinput></screen>
 
     <para>
-      To test the results, issue: <command>make check</command>.
+      To test the results, issue: <command>make check</command>. Two
+      tests fail for unknown reasons.
     </para>
 
     <para>

Modified: branches/systemd/general/genlib/libinput.xml
==============================================================================
--- branches/systemd/general/genlib/libinput.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genlib/libinput.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -4,11 +4,11 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY libinput-version "1.3.0">
+  <!ENTITY libinput-version "1.3.1">
 
   <!ENTITY libinput-download-http 
"http://www.freedesktop.org/software/libinput/libinput-&libinput-version;.tar.xz";>
   <!ENTITY libinput-download-ftp  " ">
-  <!ENTITY libinput-md5sum        "5f8bc2c746bfbc9454143f78e5b477a9">
+  <!ENTITY libinput-md5sum        "458fc483f7227d3c4c330f4abd6dfa77">
   <!ENTITY libinput-size          "860 KB">
   <!ENTITY libinput-buildsize     "32 MB">
   <!ENTITY libinput-time          "0.3 SBU">

Modified: branches/systemd/general/genlib/qca.xml
==============================================================================
--- branches/systemd/general/genlib/qca.xml     Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/genlib/qca.xml     Thu Jun  9 16:28:10 2016        
(r17472)
@@ -64,7 +64,7 @@
     <para role="required">
     <xref linkend="cacerts"/>,
     <xref linkend="cmake"/>,
-    <xref linkend="qt4"/> or <xref linkend="qt5"/>, and
+    <xref linkend="qt5"/>, and
     <xref linkend="which"/>
     </para>
 
@@ -94,29 +94,16 @@
 
 <screen><userinput>sed -i 's/BSD/DEFAULT/' CMakeLists.txt</userinput></screen>
 
-    <para>This package can be built against <xref linkend="qt4"/> or
-    <xref linkend="qt5"/>. If using qt4, run:</para>
-
-<screen><userinput>QT_DIR=&qt4-dir; &amp;&amp;
-QT4_BUILD=ON</userinput></screen>
-
-    <para>If using qt5, run:</para>
-
-<screen><userinput>QT_DIR=&qt5-dir; &amp;&amp;
-QT4_BUILD=OFF</userinput></screen>
-
     <para>Install <application>Qca</application> by running the following
     commands:</para>
 
 <screen><userinput>mkdir build &amp;&amp;
 cd    build &amp;&amp;
 
-cmake -DCMAKE_INSTALL_PREFIX=$QT_DIR            \
+cmake -DCMAKE_INSTALL_PREFIX=$QT5DIR            \
       -DCMAKE_BUILD_TYPE=Release                \
-      -DQT4_BUILD=$QT4_BUILD                    \
       -DQCA_MAN_INSTALL_DIR:PATH=/usr/share/man \
       ..                                        &amp;&amp;
-unset QT_DIR QT4_BUILD                          &amp;&amp;
 
 make</userinput></screen>
 
@@ -134,9 +121,6 @@
     <para><parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: This switch is
     used to apply a higher level of compiler optimizations.</para>
 
-    <para><parameter>-DQT4_BUILD=ON</parameter>: This switch is used to force
-    building with Qt4 even if Qt5 is found.</para>
-
     <para><parameter>-DQCA_MAN_INSTALL_DIR:PATH=/usr/share/man</parameter>:
     Install the qca man page in the normal location.</para>
 
@@ -151,12 +135,12 @@
       <segtitle>Installed Directories</segtitle>
 
       <seglistitem>
-        <seg>mozcerts and qcatool (if building with Qt5, the binaries have a 
-qt5 suffix)</seg>
-        <seg>libqca.so (libqca-qt5.so if building with Qt5) and plugins at 
&qt4-dir;/lib/qca/crypto</seg>
+        <seg>mozcerts-qt5 and qcatool-qt5</seg>
+        <seg>libqca-qt5.so</seg>
         <seg>
-          &qt4-dir;/include/QtCrypto (or &qt5-dir;/include/Qca-qt5),
-          &qt4-dir;/lib/cmake/Qca (or &qt5-dir;/lib/cmake/Qca-qt5) and
-          &qt4-dir;/lib/qca (or &qt5-dir;/lib/qca-qt5)
+          &qt5-dir;/include/QtCrypto (or &qt5-dir;/include/Qca-qt5),
+          &qt5-dir;/lib/cmake/Qca (or &qt5-dir;/lib/cmake/Qca-qt5) and
+          &qt5-dir;/lib/qca (or &qt5-dir;/lib/qca-qt5)
         </seg>
       </seglistitem>
     </segmentedlist>
@@ -167,33 +151,33 @@
       <?dbhtml list-presentation="table"?>
 
       <varlistentry id="mozcerts">
-        <term><command>mozcerts</command></term>
+        <term><command>mozcerts-qt5</command></term>
         <listitem>
           <para>is a command line tool for converting certdata.txt into
           outfile.pem files.</para>
           <indexterm zone="qca mozcerts">
-            <primary sortas="b-mozcerts">mozcerts</primary>
+            <primary sortas="b-mozcerts-qt5">mozcerts</primary>
           </indexterm>
         </listitem>
       </varlistentry>
 
       <varlistentry id="qcatool">
-        <term><command>qcatool</command></term>
+        <term><command>qcatool-qt5</command></term>
         <listitem>
           <para>is a command line tool for performing various cryptographic
           operations with Qca.</para>
           <indexterm zone="qca qcatool">
-            <primary sortas="b-qcatool">qcatool</primary>
+            <primary sortas="b-qcatool-qt5">qcatool</primary>
           </indexterm>
         </listitem>
       </varlistentry>
 
       <varlistentry id="libqca">
-        <term><filename class='libraryfile'>libqca.so</filename></term>
+        <term><filename class='libraryfile'>libqca-qt5.so</filename></term>
         <listitem>
           <para>is the Qt Cryptography Architecture (Qca) library.</para>
           <indexterm zone="qca libqca">
-            <primary sortas="c-libqca">libqca.so</primary>
+            <primary sortas="c-libqca">libqca-qt5.so</primary>
           </indexterm>
         </listitem>
       </varlistentry>

Modified: branches/systemd/general/genutils/graphviz.xml
==============================================================================
--- branches/systemd/general/genutils/graphviz.xml      Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genutils/graphviz.xml      Thu Jun  9 16:28:10 
2016        (r17472)
@@ -75,6 +75,16 @@
       </listitem>
     </itemizedlist>
 
+    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+    <itemizedlist spacing="compact">
+     <listitem>
+       <para>
+         Required patch:
+         <ulink 
url="&patch-root;/graphviz-&graphviz-version;-consolidated_fixes-1.patch"/>
+       </para>
+     </listitem>
+    </itemizedlist>
+
     <bridgehead renderas="sect3">Graphviz Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
@@ -92,15 +102,15 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
+      <xref linkend="libglade"/>,
+      <xref linkend="gs"/>,
+      <xref linkend="gtk2"/>,
+      <xref linkend="qt5"/>,
       <ulink url="http://openil.sourceforge.net/projects.php";>DevIL</ulink>,
       <ulink 
url="http://linux.softpedia.com/get/Programming/Debuggers/Electric-Fence-3305.shtml/";>Electric
 Fence</ulink>,
-      <xref linkend="libglade"/>,
       <ulink url="http://sourceforge.net/projects/lasi/";>libLASi</ulink>,
       <ulink url="http://www.libgd.org/";>GD Library</ulink>,
       <ulink 
url="http://www.freedesktop.org/wiki/Software/glitz";>glitz</ulink>,
-      <xref linkend="gs"/>,
-      <xref linkend="gtk2"/> and
-      <xref linkend="qt4"/>
     </para>
 
     <bridgehead renderas="sect4">Optional (To Build Language 
Bindings)</bridgehead>
@@ -109,16 +119,16 @@
       installed or no bindings will be built),
       <xref linkend="guile"/>,
       <xref linkend="openjdk"/>,
-      <ulink url="http://iolanguage.org/";>Io</ulink>,
       <xref linkend="lua"/>,
-      <ulink url="http://www.mono-project.com/Main_Page";>Mono</ulink>,
-      <ulink url="http://ocaml.org/";>OCaml</ulink>,
       <xref linkend="php"/>,
       <xref linkend="python2"/>,
-      <ulink url="http://www.r-project.org/";>R</ulink>,
       <xref linkend="ruby"/>,
-      <xref linkend="tcl"/> and
-      <xref linkend="tk"/>
+      <xref linkend="tcl"/>,
+      <xref linkend="tk"/>,
+      <ulink url="http://iolanguage.org/";>Io</ulink>,
+      <ulink url="http://www.mono-project.com/Main_Page";>Mono</ulink>,
+      <ulink url="http://ocaml.org/";>OCaml</ulink>, and
+      <ulink url="http://www.r-project.org/";>R</ulink>
     </para>
 
     <para condition="html" role="usernotes">User Notes:
@@ -134,10 +144,9 @@
       commands:
     </para>
 
-<screen><userinput>sed -i 's/ruby-1.9/ruby-2.2/g' configure                  
&amp;&amp;
-sed -i 's/ e_/ gs_error_/'     plugin/gs/gvloadimage_gs.c &amp;&amp;
-
-./configure --prefix=/usr         &amp;&amp;
+<screen><userinput>patch -Np1 -i 
../graphviz-&graphviz-version;-consolidated_fixes-1.patch &amp;&amp;
+autoreconf &amp;&amp;
+./configure --prefix=/usr --disable-php &amp;&amp;
 make</userinput></screen>
 
     <para>
@@ -168,17 +177,8 @@
     <title>Command Explanations</title>
 
     <para>
-      <command>sed -e "s:ruby-1.9:ruby-2.2:g" -i configure</command>:
-      Use this command, if ruby-2.2.0 is installed and you wish
-      <application>Graphviz</application> built with support for it.
-    </para>
-
-    <para>
-      <command>sed -e 's/ e_/ gs_error_/' ...</command>: Use this
-      command, if ghostscript-9.18 or later is installed and you wish
-      <application>Graphviz</application> built with support for it, or
-      else the build fails because some identifiers have been renamed in
-      ghostscript-9.18's headers.
+      <option>--disable-php</option>: This version of graphviz
+      does not support php version 7.
     </para>
 
   </sect2>

Modified: branches/systemd/general/genutils/highlight.xml
==============================================================================
--- branches/systemd/general/genutils/highlight.xml     Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genutils/highlight.xml     Thu Jun  9 16:28:10 
2016        (r17472)
@@ -81,7 +81,7 @@
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
       <xref linkend="doxygen"/> (to build the API documentation) and
-      <xref linkend="qt4"/> (to build the GUI front-en)
+      <ulink 
url="http://download.qt-project.org/official_releases/qt/4.8";>Qt4</ulink> (to 
build the GUI front-end)
     </para>
 
     <para condition="html" role="usernotes">

Modified: branches/systemd/general/genutils/lsof.xml
==============================================================================
--- branches/systemd/general/genutils/lsof.xml  Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/genutils/lsof.xml  Thu Jun  9 16:28:10 2016        
(r17472)
@@ -4,8 +4,13 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
+<!-- URL is for a mirror. Change back to below if/when main site comes back. 
-->
+<!ENTITY lsof-download-http 
"https://www.mirrorservice.org/sites/lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_&lsof-version;.tar.bz2";>
+<!ENTITY lsof-download-ftp " ">
+<!--
 <!ENTITY lsof-download-http  " ">
 <!ENTITY lsof-download-ftp 
"ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_&lsof-version;.tar.bz2";>
+-->
 <!ENTITY lsof-md5sum        "1b9cd34f3fb86856a125abbf2be3a386">
 <!ENTITY lsof-size          "768 KB">
 <!ENTITY lsof-buildsize     "9.5 MB">

Modified: branches/systemd/general/genutils/pinentry.xml
==============================================================================
--- branches/systemd/general/genutils/pinentry.xml      Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genutils/pinentry.xml      Thu Jun  9 16:28:10 
2016        (r17472)
@@ -79,8 +79,7 @@
       <xref linkend="gtk2"/>,
       <xref linkend="gtk3"/>,
       <xref linkend="libcap-pam"/>,
-      <xref linkend="libsecret"/>,
-      <xref linkend="qt4"/>, and
+      <xref linkend="libsecret"/>, and
       <xref linkend="qt5"/>
     </para>
 
@@ -96,7 +95,6 @@
     commands:</para>
 
 <screen><userinput>./configure --prefix=/usr &amp;&amp;
-
 make</userinput></screen><!-- &amp;&amp;
 
 makeinfo - -html - -no-split -o doc/pinentry_nochunks.html doc/pinentry.texi 
&amp;&amp;
@@ -133,12 +131,6 @@
     <title>Command Explanations</title>
 
     <para>
-      <option>--disable-pinentry-qt5</option>: Default is enable. Don't use qt5
-      even if it is available. If qt4 is found, <command>pinentry-qt</command>
-      will be linked to qt4.
-    </para>
-
-    <para>
       <option>--enable-pinentry-qt=yes/no</option>: Default is yes.
     </para>
 

Modified: branches/systemd/general/genutils/rep-gtk.xml
==============================================================================
--- branches/systemd/general/genutils/rep-gtk.xml       Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/genutils/rep-gtk.xml       Thu Jun  9 16:28:10 
2016        (r17472)
@@ -6,8 +6,8 @@
 
   <!ENTITY rep-gtk-download-http 
"http://download.tuxfamily.org/librep/rep-gtk/rep-gtk_&rep-gtk-version;.tar.xz";>
   <!ENTITY rep-gtk-download-ftp  " ">
-  <!ENTITY rep-gtk-md5sum        "11ac61d0ade068bcf34d355c5dc2d0b0">
-  <!ENTITY rep-gtk-size          "284 KB">
+  <!ENTITY rep-gtk-md5sum        "b20f72cf00d316d35fa7f84a6e7532af">
+  <!ENTITY rep-gtk-size          "120 KB">
   <!ENTITY rep-gtk-buildsize     "13 MB">
   <!ENTITY rep-gtk-time          "0.1 SBU">
 ]>
@@ -80,7 +80,7 @@
     <para>Install <application>rep-gtk</application> by running the following
     commands:</para>
 
-<screen><userinput>./configure --prefix=/usr &amp;&amp;
+<screen><userinput>./autogen.sh --prefix=/usr &amp;&amp;
 make</userinput></screen>
 
     <para>This package does not come with a test suite.</para>

Modified: branches/systemd/general/graphlib/libjpeg-turbo.xml
==============================================================================
--- branches/systemd/general/graphlib/libjpeg-turbo.xml Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/graphlib/libjpeg-turbo.xml Thu Jun  9 16:28:10 
2016        (r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY libjpeg-download-http 
"&sourceforge-repo;/libjpeg-turbo/libjpeg-turbo-&libjpeg-turbo-version;.tar.gz">
   <!ENTITY libjpeg-download-ftp  " ">
-  <!ENTITY libjpeg-md5sum        "86b0d5f7507c2e6c21c00219162c3c44">
-  <!ENTITY libjpeg-size          "1.5 MB">
-  <!ENTITY libjpeg-buildsize     "15 MB">
-  <!ENTITY libjpeg-time          "0.4 SBU">
+  <!ENTITY libjpeg-md5sum        "3fc5d9b6a8bce96161659ae7a9939257">
+  <!ENTITY libjpeg-size          "1.6 MB">
+  <!ENTITY libjpeg-buildsize     "17 MB (with tests)">
+  <!ENTITY libjpeg-time          "0.6 SBU (with tests)">
 ]>
 
 <sect1 id="libjpeg" xreflabel="libjpeg-turbo-&libjpeg-turbo-version;">
@@ -93,12 +93,13 @@
       following commands:
     </para>
 
-<screen><userinput>sed -i -e '/^docdir/ 
s:$:/libjpeg-turbo-&libjpeg-turbo-version;:' Makefile.in &amp;&amp;
+<screen><userinput>
 
 ./configure --prefix=/usr           \
             --mandir=/usr/share/man \
             --with-jpeg8            \
-            --disable-static &amp;&amp;
+            --disable-static        \
+            --docdir=/usr/share/doc/libjpeg-turbo-&libjpeg-turbo-version; 
&amp;&amp;
 make</userinput></screen>
 
     <para>
@@ -127,11 +128,6 @@
     <title>Command Explanations</title>
 
     <para>
-      <command>sed -i -e ...</command> This command fixes Makefile.in to 
install
-      documentation and examples in a version specific directory.
-    </para>
-
-    <para>
       <parameter>--with-jpeg8</parameter>: This switch enables compatibility
       with <application>libjpeg</application> version 8.
     </para>

Modified: branches/systemd/general/graphlib/libmediaart.xml
==============================================================================
--- branches/systemd/general/graphlib/libmediaart.xml   Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/graphlib/libmediaart.xml   Thu Jun  9 16:28:10 
2016        (r17472)
@@ -86,8 +86,7 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-      <xref linkend="gtk-doc"/>,
-      <xref linkend="qt4"/>, and
+      <xref linkend="gtk-doc"/>, and
       <xref linkend="qt5"/>
     </para>
 

Modified: branches/systemd/general/graphlib/opencv.xml
==============================================================================
--- branches/systemd/general/graphlib/opencv.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/graphlib/opencv.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -173,7 +173,10 @@
       Now, as the <systemitem class="username">root</systemitem> user:
     </para>
 
-<screen role="root"><userinput>make install</userinput></screen>
+<screen role="root"><userinput>make install               &amp;&amp;
+mv -v /usr/share/OpenCV/3rdparty/lib/libippicv.a /usr/lib &amp;&amp;
+rm -rv /usr/share/OpenCV/3rdparty                         &amp;&amp;
+</userinput></screen>
 
   </sect2>
 
@@ -186,6 +189,10 @@
     <para><parameter>-DWITH_IPP=ON</parameter>: This option instructs the make
     procedure to use the downloaded IPP package.</para>
 
+    <para><command>mv -v /usr/share/OpenCV/3rdparty/lib/libippicv.a
+    /usr/lib</command>: This command moves a library to a location where it can
+    be found.</para>
+
   </sect2>
 
   <sect2 role="content">

Modified: branches/systemd/general/graphlib/poppler.xml
==============================================================================
--- branches/systemd/general/graphlib/poppler.xml       Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/graphlib/poppler.xml       Thu Jun  9 16:28:10 
2016        (r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY poppler-download-http 
"http://poppler.freedesktop.org/poppler-&poppler-version;.tar.xz";>
   <!ENTITY poppler-download-ftp       " ">
-  <!ENTITY poppler-md5sum             "1d2b001663119855cdfbc0713dbfb9c6">
+  <!ENTITY poppler-md5sum             "e76dd7ca39782563ef5894f1b5c86bbd">
   <!ENTITY poppler-size               "1.6 MB">
-  <!ENTITY poppler-buildsize          "48 MB (with Qt4 and Qt5 libraries)">
-  <!ENTITY poppler-time               "1.1 SBU (with Qt4 and Qt5 libraries)">
+  <!ENTITY poppler-buildsize          "59 MB (with Qt5 library)">
+  <!ENTITY poppler-time               "1.2 SBU (with Qt5 library)">
 
 
   <!ENTITY poppler-data-version       "0.4.7">
@@ -143,9 +143,7 @@
       <xref linkend="lcms"/> or <xref linkend="lcms2"/>,
       <xref linkend="libtiff"/>,
       <xref linkend="openjpeg2"/>
-      (preference is for OpenJPEG1, due to regressions with OpenJPEG2),
-      <xref linkend="qt4"/> (the <filename>libpoppler-qt4.so</filename> library
-      is needed for PDF support in <application>Okular</application>), and
+      (preference is for OpenJPEG1, due to regressions with OpenJPEG2), and
       <xref linkend="qt5"/>
     </para>
 
@@ -157,16 +155,6 @@
   <sect2 role="installation">
     <title>Installation of Poppler</title>
 
-<!-- as of 0.41.0, nothing to be done for check
-    <para>
-      In order to optionally run the test suite, an additional download using
-      <xref linkend="git"/> is necessary.
-    </para>
-
-<screen><userinput>rm -rf testfiles &amp;&amp;
-git clone git://git.freedesktop.org/git/poppler/test 
testfiles</userinput></screen>
--->
-
     <note>
       <para>
         This package can be optionally built with support for only one version
@@ -189,9 +177,14 @@
             --with-testdatadir=$PWD/testfiles &amp;&amp;
 make</userinput></screen>
 
-<!--<para>
-      To test the results, issue: <command>LC_ALL=en_US.UTF-8 make 
check</command>.
-    </para>-->
+    <para>
+      In order to run the test suite, some testcases are needed and can
+      only be obtained from a git repository. The command to download them
+      is:
+<command>git clone git://git.freedesktop.org/git/poppler/test 
testfiles</command>.
+      Then issue: <command>LC_ALL=en_US.UTF-8 make check</command>. It seems
+      that only the Qt4/5 libraries are tested.
+    </para>
 
     <para>
       Now, as the <systemitem class="username">root</systemitem> user:
@@ -290,7 +283,7 @@
 
       <seglistitem>
         <seg>
-          pdfdetach, pdffonts, pdfimages, pdfinfo, pdfseparate,
+          pdfdetach, pdffonts, pdfimages, pdfinfo, pdfseparate, pdfsig,
           pdftocairo, pdftohtml, pdftoppm, pdftops, pdftotext,
           pdfunite, and poppler-glib-demo
         </seg>
@@ -374,6 +367,18 @@
           </indexterm>
         </listitem>
       </varlistentry>
+
+      <varlistentry id="pdfsig">
+        <term><command>pdfsig</command></term>
+        <listitem>
+          <para>
+            verifies the digital signature in a PDF document.
+          </para>
+          <indexterm zone="poppler pdfsig">
+            <primary sortas="b-pdfsig">pdfsig</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
 
       <varlistentry id="pdftocairo">
         <term><command>pdftocairo</command></term>

Modified: branches/systemd/general/prog/cmake.xml
==============================================================================
--- branches/systemd/general/prog/cmake.xml     Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/cmake.xml     Thu Jun  9 16:28:10 2016        
(r17472)
@@ -84,7 +84,7 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-      <xref linkend="qt4"/> or <xref linkend="qt5"/> (for the Qt-based GUI),
+      <xref linkend="qt5"/> (for the Qt-based GUI),
       <xref linkend="subversion"/> (for testing), and
       <ulink url="http://pypi.python.org/pypi/Sphinx";>Sphinx</ulink>
       (for building documents)
@@ -98,12 +98,14 @@
   <sect2 role="installation">
     <title>Installation of CMake</title>
 
+<!--
     <para>
        If <application>Qt4</application> and <application>Qt5</application> are
        installed in <filename class="directory">/opt</filename>, use
        <command>source setqt4</command> or <command>source setqt5</command> to
        choose which one will be used to build the Qt-based GUI.
     </para>
+-->
 
     <para>
       Install <application>CMake</application> by running the following

Modified: branches/systemd/general/prog/doxygen.xml
==============================================================================
--- branches/systemd/general/prog/doxygen.xml   Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/doxygen.xml   Thu Jun  9 16:28:10 2016        
(r17472)
@@ -108,9 +108,8 @@
       <xref linkend="libxml2"/> (required for the tests),
       <xref linkend="llvm"/> (with clang),
       <xref linkend="python2"/> or <xref linkend="python3"/>,
-      <xref linkend="qt4"/> or
       <xref linkend="qt5"/> (for doxywizard),
-      <xref linkend="texlive"/> (or <xref linkend="tl-installer"/>) and
+      <xref linkend="texlive"/> (or <xref linkend="tl-installer"/>), and
       <xref linkend="xapian"/> (for doxyindexer)
     </para>
 

Modified: branches/systemd/general/prog/git.xml
==============================================================================
--- branches/systemd/general/prog/git.xml       Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/git.xml       Thu Jun  9 16:28:10 2016        
(r17472)
@@ -8,10 +8,10 @@
 
   <!ENTITY git-download-http "&git-root;/git-&git-version;.tar.xz">
   <!ENTITY git-download-ftp  
"ftp://ftp.kernel.org/pub/software/scm/git/git-&git-version;.tar.xz";>
-  <!ENTITY git-md5sum        "4a9bda9f14e9c5ce3e7a416e43b74a1b">
+  <!ENTITY git-md5sum        "698bba0af07f41581443718ec3fb2d44">
   <!ENTITY git-size          "3.8 MB">
   <!ENTITY git-buildsize     "375 MB (including the pre-built documentation)">
-  <!ENTITY git-time          "0.8 SBU (add 2.6 SBU for building documentation, 
add 4.3 SBU for tests)">
+  <!ENTITY git-time          "0.8 SBU (add 2.6 SBU for building documentation, 
add 4.6 SBU for tests)">
 ]>
 
 <sect1 id="git" xreflabel="git-&git-version;">
@@ -88,16 +88,16 @@
         <para>
           <ulink url="&git-root;/git-manpages-&git-version;.tar.xz">
           &git-root;/git-manpages-&git-version;.tar.xz</ulink>
-          (if you prefer the original, not needed if you've installed asciidoc
-          and xmlto and prefer to build them).
+          (not needed if you've installed <xref linkend="asciidoc"/>
+          and <xref linkend="xmlto"/> and prefer to build them).
         </para>
       </listitem>
       <listitem>
         <para>
           <ulink url="&git-root;/git-htmldocs-&git-version;.tar.xz">
           &git-root;/git-htmldocs-&git-version;.tar.xz</ulink>
-          and other docs (if you prefer the original, not needed if you've
-          installed asciidoc and prefer to build them).
+          and other docs (not needed if you've installed
+          <xref linkend="asciidoc"/> and want to rebuild the documentation.
         </para>
       </listitem>
     </itemizedlist>
@@ -327,8 +327,8 @@
 
       <seglistitem>
         <seg>
-          git, git-receive-pack and git-upload-archive (hardlinked to each 
other),
-          git-cvsserver, git-shell, git-upload-pack, and gitk
+          git, git-receive-pack and git-upload-archive (hardlinked to each 
+          other), git-cvsserver, git-shell, git-upload-pack, and gitk
         </seg>
         <seg>
           None

Modified: branches/systemd/general/prog/librep.xml
==============================================================================
--- branches/systemd/general/prog/librep.xml    Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/librep.xml    Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY librep-download-http 
"http://download.tuxfamily.org/librep/librep_&librep-version;.tar.xz";>
   <!ENTITY librep-download-ftp " ">
-  <!ENTITY librep-md5sum "9623c20eac6d1556eea224070051119a">
-  <!ENTITY librep-size "624 KB">
-  <!ENTITY librep-buildsize "10.6 MB">
+  <!ENTITY librep-md5sum "0d1d8fe6abf0ff8526364a3b290877dc">
+  <!ENTITY librep-size "464 KB">
+  <!ENTITY librep-buildsize "17 MB">
   <!ENTITY librep-time "0.3 SBU">
 ]>
 
@@ -75,10 +75,7 @@
     <para>Install <application>librep</application> by running the following
     commands:</para>
 
-<screen><userinput>sed -i 's/__OPTIMIZE__/__OPTIMIZE__ \&amp;\&amp; 0/g' 
src/repint.h &amp;&amp;
-
-./configure --prefix=/usr --disable-static &amp;&amp;
-
+<screen><userinput>./autogen.sh --prefix=/usr --disable-static &amp;&amp;
 make</userinput></screen>
 
     <para>This package does not come with a test suite.</para>
@@ -89,15 +86,6 @@
 
   </sect2>
 
-  <sect2 role="commands">
-    <title>Command Explanations</title>
-
-    <para>
-      <command>sed -i...</command>: This command fixes a build error with GCC 
5.
-    </para>
-
-  </sect2>
-
   <sect2 role="content">
     <title>Contents</title>
 

Modified: branches/systemd/general/prog/mercurial.xml
==============================================================================
--- branches/systemd/general/prog/mercurial.xml Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/mercurial.xml Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY mercurial-download-http 
"https://www.mercurial-scm.org/release/mercurial-&mercurial-version;.tar.gz";>
   <!ENTITY mercurial-download-ftp  " ">
-  <!ENTITY mercurial-md5sum        "c38daa0cbe264fc621dc3bb05933b0b3">
+  <!ENTITY mercurial-md5sum        "97aced7018614eeccc9621a3dea35fda">
   <!ENTITY mercurial-size          "4.6 MB">
-  <!ENTITY mercurial-buildsize     "52 MB (385 MB with docs and tests)">
-  <!ENTITY mercurial-time          "less than 0.1 SBU (15 SBU with docs and 
tests)">
+  <!ENTITY mercurial-buildsize     "52 MB (393 MB with docs and tests)">
+  <!ENTITY mercurial-time          "less than 0.1 SBU (14 SBU with docs and 
tests)">
 ]>
 
 <sect1 id="mercurial" xreflabel="Mercurial-&mercurial-version;">
@@ -229,7 +229,7 @@
         </seg>
         <seg>
           /etc/mercurial and
-          /usr/lib/python&python2-majorver;/site-packages/{hgext,mercurial}
+          
/usr/lib/python&python2-majorver;/site-packages/{hgext,hgext3rd,mercurial}
         </seg>
       </seglistitem>
     </segmentedlist>

Modified: branches/systemd/general/prog/perl-modules.xml
==============================================================================
--- branches/systemd/general/prog/perl-modules.xml      Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/prog/perl-modules.xml      Thu Jun  9 16:28:10 
2016        (r17472)
@@ -61,7 +61,7 @@
   <!ENTITY libwww-perl-md5sum "6888c9d8728cd6f3ea3c9754461c9f94">
 
   <!ENTITY Lingua-Translit-download-http 
"http://www.cpan.org/authors/id/A/AL/ALINKE/Lingua-Translit-&Lingua-Translit-version;.tar.gz";>
-  <!ENTITY Lingua-Translit-md5sum "459fb6d1d1abe0e853d9764b94fe564c">
+  <!ENTITY Lingua-Translit-md5sum "fa13fd95053cafd590fef213477196d7">
 
   <!ENTITY List-AllUtils-download-http 
"http://www.cpan.org/authors/id/D/DR/DROLSKY/List-AllUtils-&List-AllUtils-version;.tar.gz";>
   <!ENTITY List-AllUtils-md5sum "a17e4239bd9bdfa272a104954678336a">
@@ -79,13 +79,13 @@
   <!ENTITY Module-Build-md5sum "7e3b17e14b54036c5ac18c27f7955e79">
 
   <!ENTITY Net-DNS-download-http 
"http://www.cpan.org/authors/id/N/NL/NLNETLABS/Net-DNS-&Net-DNS-version;.tar.gz";>
-  <!ENTITY Net-DNS-md5sum "3e229b4c72e25f850af9dea9ba5082bd">
+  <!ENTITY Net-DNS-md5sum "ed17abd6e7e3ba0a8db42649e34a53ae">
 
   <!ENTITY Readonly-XS-download-http 
"http://www.cpan.org/authors/id/R/RO/ROODE/Readonly-XS-&Readonly-XS-version;.tar.gz";>
   <!ENTITY Readonly-XS-md5sum "df71f29abfcbd14c963f912d6d6ded6b">
 
   <!ENTITY Regexp-Common-download-http 
"http://www.cpan.org/authors/id/A/AB/ABIGAIL/Regexp-Common-&Regexp-Common-version;.tar.gz";>
-  <!ENTITY Regexp-Common-md5sum "a3126d635295869bf78c4e5c8f5e9949">
+  <!ENTITY Regexp-Common-md5sum "a577e741336eec58fef5505ff8441e6e">
 
   <!ENTITY SGMLSpm-download-http 
"&sources-anduin-http;/perl-modules/SGMLSpm-&SGMLSpm-version;.tar.gz">
   <!ENTITY SGMLSpm-md5sum "746c74ae969992cedb1a2879b4168090">

Modified: branches/systemd/general/prog/swig.xml
==============================================================================
--- branches/systemd/general/prog/swig.xml      Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/prog/swig.xml      Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY swig-download-http 
"&sourceforge-repo;/swig/swig-&swig-version;.tar.gz">
   <!ENTITY swig-download-ftp  " ">
-  <!ENTITY swig-md5sum        "c96a1d5ecb13d38604d7e92148c73c97">
+  <!ENTITY swig-md5sum        "4bc5f46a6cdedbd8f579b25fafc96fd6">
   <!ENTITY swig-size          "7.6 MB">
   <!ENTITY swig-buildsize     "93 MB (1.1 GB with tests)">
-  <!ENTITY swig-time          "0.4 SBU (6.2 SBU for the tests, using -j4)">
+  <!ENTITY swig-time          "0.4 SBU (25 SBU for the tests)">
 ]>
 
 <!-- Try to keep the indentation used in this file-->

Modified: branches/systemd/general/sysutils/bluez.xml
==============================================================================
--- branches/systemd/general/sysutils/bluez.xml Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/general/sysutils/bluez.xml Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY bluez-download-http 
"http://www.kernel.org/pub/linux/bluetooth/bluez-&bluez-version;.tar.xz";>
   <!ENTITY bluez-download-ftp  
"ftp://ftp.kernel.org/pub/linux/bluetooth/bluez-&bluez-version;.tar.xz";>
-  <!ENTITY bluez-md5sum        "c0c2b8d1151c7538bf3ae7bfc78aa912">
-  <!ENTITY bluez-size          "1.3 MB">
-  <!ENTITY bluez-buildsize     "60 MB (add 13 MB for tests)">
-  <!ENTITY bluez-time          "0.7 SBU (add 0.9 SBU for tests)">
+  <!ENTITY bluez-md5sum        "eb24c0d9eaeb1fb69833f322ec669e8b">
+  <!ENTITY bluez-size          "1.6 MB">
+  <!ENTITY bluez-buildsize     "62 MB (add 13 MB for tests)">
+  <!ENTITY bluez-time          "0.7 SBU (add 0.2 SBU for tests)">
 ]>
 
 <sect1 id="bluez" xreflabel="BlueZ-&bluez-version;">

Modified: branches/systemd/general/sysutils/strigi.xml
==============================================================================
--- branches/systemd/general/sysutils/strigi.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/general/sysutils/strigi.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -67,8 +67,7 @@
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
     <para role="recommended">
-      <xref linkend="dbus"/> and
-      <xref linkend="qt4"/>
+      <xref linkend="dbus"/>
     </para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>

Modified: branches/systemd/introduction/welcome/changelog.xml
==============================================================================
--- branches/systemd/introduction/welcome/changelog.xml Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/introduction/welcome/changelog.xml Thu Jun  9 16:28:10 
2016        (r17472)
@@ -44,6 +44,157 @@
 
 -->
     <listitem>
+      <para>June 9th, 2016</para>
+      <itemizedlist>
+        <listitem>
+          <para>[renodr] - Update to feh-2.15.4. Merged from trunk
+          r17408.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to poppler-0.44.0. Merged from trunk
+          r17409.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to Net-DNS-1.06. Merged from trunk
+          r17411.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to Lingua-Translit-0.26. Merged from trunk
+          r17411.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to BlueZ-5.40. Merged from trunk
+          r17412.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to libinput-1.3.1. Merged from trunk
+          r17412 and r17414.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to cURL-7.49.1. Merged from trunk
+          r17415.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to SWIG-3.0.9. Merged from trunk
+          r17416.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to Libreoffice-5.1.3.2. Merged from trunk
+          r17417.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to xscreensaver-5.35. Merged from trunk
+          r17418.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to bind-9.10.4-P1. Merged from trunk
+          r17418.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to Regexp-Common-2016053101. Merged from
+          trunk r17418.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to rep-gtk_0.90.8.3. Merged from trunk
+          r17419.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to librep-0.92.6. Merged from trunk
+          r17419.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to libgsf-1.14.37. Merged from trunk
+          r17419.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to thunderbird-45.1.1. Merged from trunk
+          r17420.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Add mdmon to the initramfs if it is present.
+          Merged from trunk r17422.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to libxcb-1.12. Merged from trunk
+          r17423.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to xcb-proto-1.12. Merged from trunk
+          r17423.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Remove references to qt4 in poppler, cmake,
+          doxygen, qca, and pinentry. Merged from trunk r17444.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Remove references to qt4 in v4l-utils,
+          wpa_supplicant, wireshark, and transmission. Merged from trunk
+          r17444.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to VLC-3.0.0-20160606. Merged from trunk
+          r17456.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Move opencv 3rd party static library to /usr/lib.
+          Merged from trunk r17456.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Remove reference to Qt4 in avahi and networkmanager.
+          Merged from trunk r17456.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update graphviz to build with Qt5. Merged from trunk
+          r17458.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Archive qjson. Merged from trunk r17458.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Archived Qt4. Merged from trunk r17460.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Make references to Qt4 in highlight and cairo 
+          external. Merged from trunk r17460.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to libjpeg-turbo-1.5.0. Merged from trunk
+          r17465.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to dash-0.5.9. Merged from trunk
+          r17465.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to xterm-325. Merged from trunk
+          r17465.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to xkeyboard-config-2.18. Merged from trunk
+          r17465.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to qt-5.6.1. Merged from trunk r17466.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to ntp-4.2.8p8. Merged from trunk 
r17466.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to reiserfsprogs-3.6.25. Merged from trunk
+          r17470.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to git-2.8.4. Merged from trunk
+          r17470.</para>
+        </listitem>
+        <listitem>
+          <para>[renodr] - Update to mercurial-3.8.3. Merged from trunk
+          r17470.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>June 8th, 2016</para>
       <itemizedlist>
         <listitem>

Modified: branches/systemd/kde/kf5/qca-qt5.xml
==============================================================================
--- branches/systemd/kde/kf5/qca-qt5.xml        Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/kde/kf5/qca-qt5.xml        Thu Jun  9 16:28:10 2016        
(r17472)
@@ -85,7 +85,6 @@
       <xref linkend="libgcrypt"/>,
       <xref linkend="nss"/>,
       <xref linkend="openssl"/>,
-      <xref linkend="qt4"/>,
       <ulink url="http://botan.randombit.net/";>Botan</ulink> and
       <ulink 
url="https://github.com/OpenSC/pkcs11-helper";>pkcs11-helper</ulink>
     </para>

Modified: branches/systemd/kde/libdbusmenuqt.xml
==============================================================================
--- branches/systemd/kde/libdbusmenuqt.xml      Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/kde/libdbusmenuqt.xml      Thu Jun  9 16:28:10 2016        
(r17472)
@@ -5,7 +5,7 @@
   %general-entities;
 ]>
 
-<sect1 id="libdbusmenu-qt5" 
xreflabel="libdbusmenu-qt-&libdbusmenu-qt5-version;">
+<sect1 id="libdbusmenu-qt" 
xreflabel="libdbusmenu-qt-&libdbusmenu-qt5-version;">
   <?dbhtml filename="libdbusmenu-qt.html"?>
 
   <sect1info>
@@ -15,7 +15,7 @@
 
   <title>libdbusmenu-qt-&libdbusmenu-qt5-version;</title>
 
-  <indexterm zone="libdbusmenu-qt5">
+  <indexterm zone="libdbusmenu-qt">
     <primary sortas="a-libdbusmenu-qt">libdbusmenu-qt</primary>
   </indexterm>
 
@@ -73,8 +73,7 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-      <xref linkend="doxygen"/> (for building the API documentation) and
-      <xref linkend="qjson"/> (for building the test suite)
+      <xref linkend="doxygen"/> (for building the API documentation)
     </para>
 
     <para condition="html" role="usernotes">

Modified: branches/systemd/kde/polkit-qt.xml
==============================================================================
--- branches/systemd/kde/polkit-qt.xml  Thu Jun  9 13:58:33 2016        (r17471)
+++ branches/systemd/kde/polkit-qt.xml  Thu Jun  9 16:28:10 2016        (r17472)
@@ -61,8 +61,7 @@
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required">
       <xref linkend="cmake"/>,
-      <xref linkend="polkit"/> and
-      <xref linkend="qt4"/>
+      <xref linkend="polkit"/>
     </para>
 
     <para condition="html" role="usernotes">User Notes:

Modified: branches/systemd/multimedia/libdriv/v4l-utils.xml
==============================================================================
--- branches/systemd/multimedia/libdriv/v4l-utils.xml   Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/multimedia/libdriv/v4l-utils.xml   Thu Jun  9 16:28:10 
2016        (r17472)
@@ -83,7 +83,6 @@
     <bridgehead renderas="sect4">Recommended</bridgehead>
     <para role="optional">
       <xref linkend="alsa-lib"/> and
-      <xref linkend="qt4"/> or
       <xref linkend="qt5"/>
     </para>
 
@@ -101,16 +100,6 @@
     <title>Installation of v4l-utils</title>
 
     <para>
-      If both Qt4 and Qt5 are installed, Qt5 will be used. If you choose to
-      build against Qt4, temporarily hide it from
-      <envar>PKG_CONFIG_PATH</envar>, issuing:
-    </para>
-
-<screen><userinput>SAVEPATH=$PKG_CONFIG_PATH &amp;&amp;
-PKG_CONFIG_PATH="\
-`echo $PKG_CONFIG_PATH | sed 
's@:/opt/qt5/lib/pkgconfig@@'`"</userinput></screen>
-
-    <para>
       Install <application>v4l-utils</application> by running
       the following commands:
     </para>
@@ -121,14 +110,6 @@
 make</userinput></screen>
 
     <para>
-      Again, if both Qt4 and 5 are installed and you chose to build against 
Qt4,
-      restore <envar>PKG_CONFIG_PATH</envar>:
-    </para>
-
-<screen><userinput>PKG_CONFIG_PATH=$SAVEPATH &amp;&amp;
-unset SAVEPATH</userinput></screen>
-
-    <para>
       This package does not come with a testsuite.
     </para>
 

Modified: branches/systemd/multimedia/videoutils/vlc.xml
==============================================================================
--- branches/systemd/multimedia/videoutils/vlc.xml      Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/multimedia/videoutils/vlc.xml      Thu Jun  9 16:28:10 
2016        (r17472)
@@ -4,12 +4,12 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY vlc-download-http 
"http://download.videolan.org/vlc/&vlc-version;/vlc-&vlc-version;.tar.xz";>
-  <!ENTITY vlc-download-ftp " ">
-  <!ENTITY vlc-md5sum        "ecbc65be549e5cc83e4cbe0129e66dcd">
-  <!ENTITY vlc-size          "21 MB">
-  <!ENTITY vlc-buildsize     "603 MB (with tests)">
-  <!ENTITY vlc-time          "4.6 SBU (with tests)">
+  <!ENTITY vlc-download-http 
"&sources-anduin-http;/vlc/vlc-&vlc-version;.tar.xz">
+  <!ENTITY vlc-download-ftp  
"&sources-anduin-ftp;/vlc/vlc-&vlc-version;.tar.xz">
+  <!ENTITY vlc-md5sum        "ea02989ea69f8eda65a4dcf73982eed2">
+  <!ENTITY vlc-size          "20 MB">
+  <!ENTITY vlc-buildsize     "673 MB (add 4 MB for tests)">
+  <!ENTITY vlc-time          "6.0 SBU (add 0.2 SBU for tests)">
 ]>
 
 <sect1 id="vlc" xreflabel="VLC-&vlc-version;">
@@ -74,16 +74,6 @@
       </listitem>
     </itemizedlist>
 
-    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>
-          Required patch:
-          <ulink url="&patch-root;/vlc-&vlc-version;-ffmpeg3-1.patch"/>
-        </para>
-      </listitem>
-    </itemizedlist>
-
     <bridgehead renderas="sect3">VLC Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
@@ -151,7 +141,6 @@
       <ulink 
url="http://sourceforge.net/projects/fluidsynth/";>FluidSynth</ulink>,
       <ulink 
url="http://www.videolan.org/developers/libdca.html";>libdca</ulink>,
       <ulink url="http://code.google.com/p/libkate/";>libkate</ulink>,
-      <!--<ulink url="http://code.google.com/p/libtiger/";>libtiger</ulink>,-->
       <ulink url="http://www.khronos.org/openmax/";>OpenMAX</ulink>,
       <ulink 
url="http://sourceforge.net/projects/schrodinger/";>Schroedinger</ulink>,
       <ulink url="http://wiki.xiph.org/Tremor";>Tremor</ulink>,
@@ -184,7 +173,6 @@
       <xref linkend="qt5"/> (for the GUI and plugins),
       <ulink url="http://pkgbuild.com/~giovanni/libtar/";>libtar</ulink>, and
       <ulink url="http://www.lirc.org/";>LIRC</ulink>
-      <!--<ulink url="http://www.feep.net/libtar/";>libtar</ulink>-->
     </para>
 
     <bridgehead renderas="sect4">Optional visualisations and video filter 
plugins</bridgehead>
@@ -218,15 +206,6 @@
     <title>Installation of VLC</title>
 
     <para>
-      If both Qt4 and Qt5 are installed, Qt5 needs to be hidden from
-      <envar>PKG_CONFIG_PATH</envar>, due to a bug. Temporarily do it by 
issuing:
-    </para>
-
-<screen><userinput>SAVEPATH=$PKG_CONFIG_PATH &amp;&amp;
-PKG_CONFIG_PATH="\
-`echo $PKG_CONFIG_PATH | sed 
's@:/opt/qt5/lib/pkgconfig@@'`"</userinput></screen>
-
-    <para>
       If you wish to avoid many invalid warnings, issue:
     </para>
 <screen><userinput>sed -i '/seems to be moved/s/^/#/' 
autotools/ltmain.sh</userinput></screen>
@@ -235,11 +214,8 @@
       Install <application>VLC</application> by running the following commands:
     </para>
 
-<screen><userinput>patch -Np1 -i ../vlc-&vlc-version;-ffmpeg3-1.patch 
&amp;&amp;
-
-CXX="g++ -std=c++11"             \
-CFLAGS="-DLUA_COMPAT_5_1"        \
-OPENCV_LIBS="-L/usr/share/OpenCV" \
+<screen><userinput>BUILDCC=gcc                      \
+CFLAGS="-I $XORG_PREFIX/include" \
 ./configure --prefix=/usr &amp;&amp;
 
 make</userinput></screen>
@@ -253,8 +229,8 @@
 unset SAVEPATH</userinput></screen>
 
     <para>
-      To test the results, issue: <command>make -k check</command>. Tests must 
be
-      run from an active X session. One test fails for unknown reasons.
+      To test the results, issue: <command>make -k check</command>.
+      One test fails for unknown reasons.
     </para>
 
     <para>
@@ -280,19 +256,14 @@
     <title>Command Explanations</title>
 
     <para>
-      <envar>CXX="g++ -std=c++11"</envar>: This environment variable
+      <envar>BUILDCC=gcc</envar>: This environment variable
       is needed for compatibility with <xref linkend="gcc"/>.
     </para>
 
     <para>
-      <envar>CFLAGS="-DLUA_COMPAT_5_1"</envar>: This environment variable
-      is needed for compatibility with <xref linkend="lua"/>.
-    </para>
-
-    <para>
-      <envar>OPENCV_LIBS="-L/usr/share/OpenCV"</envar> This environment 
variable
-      helps the linker to find <filename>libippicv.a</filename> installed by
-      <application>OpenCV</application> 3.
+      <envar>CFLAGS="-I $XORG_PREFIX/include"</envar>: This environment 
variable
+      is needed if <application>xorg</application> is not installed in
+      <filename class="directory">/usr</filename>.
     </para>
 
     <para>

Modified: branches/systemd/networking/netlibs/curl.xml
==============================================================================
--- branches/systemd/networking/netlibs/curl.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/networking/netlibs/curl.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -6,7 +6,7 @@
 
   <!ENTITY curl-download-http 
"https://curl.haxx.se/download/curl-&curl-version;.tar.lzma";>
   <!ENTITY curl-download-ftp  " ">
-  <!ENTITY curl-md5sum        "f14b50657174e3c91d955f7a3e064e8c">
+  <!ENTITY curl-md5sum        "ae5e5e395da413d1fa0864e1d0a3fa57">
   <!ENTITY curl-size          "5.7 MB">
   <!ENTITY curl-buildsize     "57 MB (additional 9 MB for tests)">
   <!ENTITY curl-time          "0.4 SBU (additional 9.6 SBU for tests)">

Modified: branches/systemd/networking/netprogs/ntp.xml
==============================================================================
--- branches/systemd/networking/netprogs/ntp.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/networking/netprogs/ntp.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -7,9 +7,9 @@
   <!ENTITY ntp-download-http 
"https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-4.2/ntp-&ntp-version;.tar.gz";>
 <!--  <!ENTITY ntp-download-ftp  
"&gentoo-ftp-repo;/ntp-&ntp-version;.tar.gz">-->
   <!ENTITY ntp-download-ftp  " ">
-  <!ENTITY ntp-md5sum        "46dfba933c3e4bc924d8e55068797578">
-  <!ENTITY ntp-size          "6.8 MB">
-  <!ENTITY ntp-buildsize     "94 MB (with tests)">
+  <!ENTITY ntp-md5sum        "4a8636260435b230636f053ffd070e34">
+  <!ENTITY ntp-size          "6.9 MB">
+  <!ENTITY ntp-buildsize     "102 MB (with tests)">
   <!ENTITY ntp-time          "0.8 SBU (with tests)">
 ]>
 

Modified: branches/systemd/networking/netprogs/wpa_supplicant.xml
==============================================================================
--- branches/systemd/networking/netprogs/wpa_supplicant.xml     Thu Jun  9 
13:58:33 2016        (r17471)
+++ branches/systemd/networking/netprogs/wpa_supplicant.xml     Thu Jun  9 
16:28:10 2016        (r17472)
@@ -188,7 +188,7 @@
 make BINDIR=/sbin LIBDIR=/lib</userinput></screen>
 
     <para>
-      If you have installed <xref linkend="qt4"/> and wish to build
+      If you have installed <xref linkend="qt5"/> and wish to build
       the <application>WPA Supplicant</application> GUI program, run
       the following commands:
     </para>

Modified: branches/systemd/networking/netutils/avahi.xml
==============================================================================
--- branches/systemd/networking/netutils/avahi.xml      Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/networking/netutils/avahi.xml      Thu Jun  9 16:28:10 
2016        (r17472)
@@ -88,9 +88,8 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-      <xref linkend="dbus-python"/>,
-      <xref linkend="pygtk"/> and
-      <xref linkend="qt4"/>
+      <xref linkend="dbus-python"/> and
+      <xref linkend="pygtk"/>
     </para>
 
     <para condition="html" role="usernotes">User Notes:
@@ -172,13 +171,14 @@
 
     <para>
       <parameter>--disable-qt3</parameter>: This parameter disables the
-      building of <application>Qt3</application> mainloop integration.
+      attempt to build the obsolete <application>Qt3</application>
+      portions of the package.
     </para>
 
     <para>
-      <parameter>--disable-qt4</parameter>: This parameter disables the 
building
-      of <application>Qt4Core</application> mainloop integration. Omit
-      this if you have installed <application>Qt4</application>.
+      <parameter>--disable-qt4</parameter>: This parameter disables the
+      attempt to build the obsolete <application>Qt4Core</application>
+      portions of the package.
     </para>
 
     <para>

Modified: branches/systemd/networking/netutils/bind-utils.xml
==============================================================================
--- branches/systemd/networking/netutils/bind-utils.xml Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/networking/netutils/bind-utils.xml Thu Jun  9 16:28:10 
2016        (r17472)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY bind-download-http " ">
   <!ENTITY bind-download-ftp  
"ftp://ftp.isc.org/isc/bind9/&bind-version;/bind-&bind-version;.tar.gz";>
-  <!ENTITY bind-md5sum          "f2167f42e6f1baad42c637d8771c9675">
+  <!ENTITY bind-md5sum          "361ecc597f25bdbadf2ea44dec1690ce">
   <!ENTITY bind-size            "8.9 MB">
-  <!ENTITY bind-utils-buildsize "128 MB">
+  <!ENTITY bind-utils-buildsize "131 MB">
   <!ENTITY bind-utils-time      "0.6 SBU">
 ]>
 

Modified: branches/systemd/networking/netutils/networkmanager.xml
==============================================================================
--- branches/systemd/networking/netutils/networkmanager.xml     Thu Jun  9 
13:58:33 2016        (r17471)
+++ branches/systemd/networking/netutils/networkmanager.xml     Thu Jun  9 
16:28:10 2016        (r17472)
@@ -116,6 +116,7 @@
       <xref linkend="gtk-doc"/>,
       <xref linkend="ModemManager"/>,
       <xref linkend="pygobject3"/>,
+      <xref linkend="qt5"/> (for examples),
       <xref linkend="valgrind"/>,
       <ulink url="http://libteam.org/";>libteam</ulink>,
       <ulink url="https://www.samba.org/ftp/ppp/";>PPP</ulink> and
@@ -135,7 +136,15 @@
       following commands:
     </para>
 
-<screen><userinput>./configure --prefix=/usr                   \
+    <para>If <xref linkend="qt5"/> is installed and the Qt based
+    examples are desired, fix the configure script:</para>
+
+<screen><userinput>sed -e '/Qt[CDN]/s/Qt/Qt5/g'    \
+   -e 's/moc_location/host_bins/' \
+   -i configure</userinput></screen>
+
+<screen><userinput>CXXFLAGS="-O2 -fPIC"     \
+./configure --prefix=/usr                   \
             --sysconfdir=/etc               \
             --localstatedir=/var            \
             --with-nmtui                    \
@@ -162,6 +171,11 @@
     <title>Command Explanations</title>
 
     <para>
+      <envar>CXXFLAGS="-O2 -fPIC"</envar>: These compiler options are
+      necessary to build the Qt5 based examples.
+    </para>
+
+    <para>
       <parameter>--with-nmtui</parameter>: This switch enables building
       of the <command>nmtui</command> program. Remove it if you have
       not installed <xref linkend="newt"/>.

Modified: branches/systemd/networking/netutils/wireshark.xml
==============================================================================
--- branches/systemd/networking/netutils/wireshark.xml  Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/networking/netutils/wireshark.xml  Thu Jun  9 16:28:10 
2016        (r17472)
@@ -122,8 +122,7 @@
     <bridgehead renderas="sect4">Optional (for GUI front-ends)
     </bridgehead>
     <para role="optional">
-      <xref linkend="gtk2"/>, or
-      <xref linkend="qt4"/>,
+      <xref linkend="gtk2"/>
     </para>
 
     <note>
@@ -134,9 +133,7 @@
       </para>
 
       <para>
-        The <application>Qt</application> GUI needs one of <xref linkend=
-        "qt4"/> or <xref linkend="qt5"/>. If both are installed, Qt5
-        is used by default.
+        The <application>Qt</application> GUI needs <xref linkend="qt5"/>.
       </para>
 
       <para>
@@ -272,8 +269,6 @@
 
     <para>
       <option>--with-qt=[yes/no/4/5]</option>: For the Qt GUI. Default is yes.
-      If both Qt4 and 5 are installed, Qt5 is chosen by default. Notice that 
the
-      GUI for only one Qt version (either 4 or 5) can be built.
     </para>
 
     <para>

Modified: branches/systemd/packages.ent
==============================================================================
--- branches/systemd/packages.ent       Thu Jun  9 13:58:33 2016        (r17471)
+++ branches/systemd/packages.ent       Thu Jun  9 16:28:10 2016        (r17472)
@@ -51,7 +51,7 @@
 <!ENTITY ntfs-3g-version              "2016.2.22">
 <!ENTITY gptfdisk-version             "1.0.1">
 <!ENTITY parted-version               "3.2">
-<!ENTITY reiser-version               "3.6.24">
+<!ENTITY reiser-version               "3.6.25">
 <!ENTITY smartmontools-version        "6.5">
 <!ENTITY sshfs-fuse-version           "2.5">
 <!ENTITY xfsprogs-version             "4.5.0">
@@ -65,7 +65,7 @@
 <!ENTITY vim-version                  "7.4">
 
 <!-- Chapter 7 -->
-<!ENTITY dash-version                 "0.5.8">
+<!ENTITY dash-version                 "0.5.9">
 <!ENTITY tcsh-version                 "6.19.00">
 <!ENTITY zsh-version                  "5.2">
 
@@ -124,7 +124,7 @@
 <!ENTITY libgcrypt-version            "1.7.0">
 <!ENTITY libglade-version             "2.6.4">
 <!ENTITY libgpg-error-version         "1.22">
-<!ENTITY libgsf-version               "1.14.36">
+<!ENTITY libgsf-version               "1.14.37">
 <!ENTITY libgudev-version             "230">
 <!ENTITY libgusb-version              "0.2.9">
 <!ENTITY libical-version              "2.0.0">
@@ -183,8 +183,7 @@
 <!ENTITY lcms-version                 "1.19">
 <!ENTITY lcms2-version                "2.7">
 <!ENTITY libexif-version              "0.6.21">
-<!ENTITY libjpeg-version              "8d">
-<!ENTITY libjpeg-turbo-version        "1.4.2">
+<!ENTITY libjpeg-turbo-version        "1.5.0">
 <!ENTITY libmng-version               "2.0.3">
 <!ENTITY libpng-version               "1.6.22">
 <!ENTITY libraw-version               "0.17.2">
@@ -198,7 +197,7 @@
 <!ENTITY openjpeg-version             "1.5.2">
 <!ENTITY openjpeg2-version            "2.1.0">
 <!ENTITY pixman-version               "0.34.0">   <!-- Even minors only -->
-<!ENTITY poppler-version              "0.43.0">
+<!ENTITY poppler-version              "0.44.0">
 <!ENTITY qpdf-version                 "6.0.0">
 
 <!-- Chapter 11 -->
@@ -221,7 +220,7 @@
 <!ENTITY qtchooser-version            "39">
 <!ENTITY rarian-version               "0.8.1">
 <!ENTITY recode-version               "3.6">
-<!ENTITY rep-gtk-version              "0.90.8.2">
+<!ENTITY rep-gtk-version              "0.90.8.3">
 <!ENTITY screen-version               "4.3.1">
 <!ENTITY sharutils-version            "4.15.2">
 <!ENTITY tidy-html5-version           "5.2.0">
@@ -233,7 +232,7 @@
 <!ENTITY acpid-version                "2.0.27">
 <!ENTITY at-version                   "3.1.18">
 <!ENTITY autofs-version               "5.1.1">
-<!ENTITY bluez-version                "5.39">
+<!ENTITY bluez-version                "5.40">
 <!ENTITY colord-version               "1.2.12">    <!-- Even minors only -->
 <!ENTITY cpio-version                 "2.12">
 <!ENTITY cups-pk-helper-version       "0.2.5">
@@ -287,12 +286,12 @@
 <!ENTITY gcc-ada-version              "6.1.0">
 <!ENTITY gc-version                   "7.4.2">
 <!ENTITY gdb-version                  "7.11">
-<!ENTITY git-version                  "2.8.3">
+<!ENTITY git-version                  "2.8.4">
 <!ENTITY guile-version                "2.0.11">
-<!ENTITY librep-version               "0.92.5">
+<!ENTITY librep-version               "0.92.6">
 <!ENTITY llvm-version                 "3.8.0">
 <!ENTITY lua-version                  "5.3.2">
-<!ENTITY mercurial-version            "3.8.2">
+<!ENTITY mercurial-version            "3.8.3">
 <!ENTITY nasm-version                 "2.12.01">
 <!ENTITY npapi-sdk-version            "0.27.2">
 <!ENTITY php-version                  "7.0.7">
@@ -305,7 +304,7 @@
 <!ENTITY scons-version                "2.5.0">
 <!ENTITY slang-version                "2.2.4">
 <!ENTITY subversion-version           "1.9.4">
-<!ENTITY swig-version                 "3.0.8">
+<!ENTITY swig-version                 "3.0.9">
 <!ENTITY tcl-version                  "8.6.5">
 <!ENTITY tk-version                   "8.6.5">
 <!ENTITY vala-major-version           "0.32">  <!-- even minors only -->
@@ -340,15 +339,15 @@
 <!ENTITY Glib-perl-version            "1.280">
 <!ENTITY HTML-Parser-version          "3.72">
 <!ENTITY IPC-Run3-version             "0.048">
-<!ENTITY Lingua-Translit-version      "0.25">
+<!ENTITY Lingua-Translit-version      "0.26">
 <!ENTITY List-AllUtils-version        "0.10">
 <!ENTITY List-MoreUtils-version       "0.415">
 <!ENTITY Log-Log4perl-version         "1.47">
 <!ENTITY LWP-version                  "6.15">
 <!ENTITY LWP-Protocol-https-version   "6.06">
 <!ENTITY Module-Build-version         "0.4218">
-<!ENTITY Net-DNS-version              "1.05">
-<!ENTITY Regexp-Common-version        "2016020301">
+<!ENTITY Net-DNS-version              "1.06">
+<!ENTITY Regexp-Common-version        "2016053101">
 <!ENTITY SGMLSpm-version              "1.1">
 <!ENTITY Test-Command-version         "0.11">
 <!ENTITY Test-Differences-version     "0.64">
@@ -391,7 +390,7 @@
 <!ENTITY ncftp-version                "3.2.5">
 <!ENTITY net-tools-version            "CVS_20101030">
 <!ENTITY nfs-utils-version            "1.3.3">
-<!ENTITY ntp-version                  "4.2.8p7">
+<!ENTITY ntp-version                  "4.2.8p8">
 <!ENTITY rpcbind-version              "0.2.3">
 <!ENTITY rsync-version                "3.1.2">
 <!ENTITY samba-version                "4.4.3">
@@ -402,7 +401,7 @@
 <!-- Chapter 16 -->
 <!ENTITY avahi-version                "0.6.32">
 <!ENTITY bind-minor-version           "9.10">
-<!ENTITY bind-version                 "&bind-minor-version;.4">
+<!ENTITY bind-version                 "&bind-minor-version;.4-P1">
 <!ENTITY mod_dnssd-version            "0.6">
 <!ENTITY NetworkManager-version       "1.0.10">
 <!ENTITY nmap-version                 "7.12">
@@ -414,7 +413,7 @@
 <!ENTITY wicd-major-version           "1.7">
 
 <!-- Chapter 17 -->
-<!ENTITY curl-version                 "7.49.0">
+<!ENTITY curl-version                 "7.49.1">
 <!ENTITY geoclue-version              "0.12.0">
 <!ENTITY geoclue2-version             "2.2.0">
 <!ENTITY glib-networking-version      "2.48.2">
@@ -480,11 +479,11 @@
 <!ENTITY libXau-version               "1.0.8">
 <!ENTITY libXdmcp-version             "1.1.2">
 <!ENTITY libpthread-stubs-version     "0.3">
-<!ENTITY xcb-proto-version            "1.11">
-<!ENTITY libxcb-version               "1.11.1">
+<!ENTITY xcb-proto-version            "1.12">
+<!ENTITY libxcb-version               "1.12">
 <!ENTITY xbitmaps-version             "1.1.1">
 <!ENTITY xcursor-themes-version       "1.0.4">
-<!ENTITY xkeyboard-config-version     "2.17">
+<!ENTITY xkeyboard-config-version     "2.18">
 <!ENTITY mesa-version                 "11.2.2">
 <!ENTITY xcb-util-version             "0.4.0">
 <!ENTITY xcb-util-image-version       "0.4.0">
@@ -494,7 +493,7 @@
 <!ENTITY xcb-util-cursor-version      "0.1.2">
 <!ENTITY xorg-server-version          "1.18.3">
 <!ENTITY twm-version                  "1.0.9">
-<!ENTITY xterm-version                "324">
+<!ENTITY xterm-version                "325">
 <!ENTITY xclock-version               "1.0.7">
 <!ENTITY xinit-version                "1.3.4">
 
@@ -529,8 +528,7 @@
 <!ENTITY libxklavier-version          "5.4">
 <!ENTITY pango-version                "1.40.1">
 <!ENTITY pangomm-version              "2.40.0">
-<!ENTITY qt4-version                  "4.8.7">
-<!ENTITY qt5-version                  "5.6.0">
+<!ENTITY qt5-version                  "5.6.1">
 <!ENTITY qtwebkit-version             "5.6.0">
 <!ENTITY shared-mime-info-version     "1.6">
 <!ENTITY startup-notification-version "0.12">
@@ -538,7 +536,6 @@
 <!ENTITY webkitgtk-version            "2.12.2">    <!-- Even minors only -->
 
 <!ENTITY gtk2-libdir                  "2.0/2.10.0">
-<!ENTITY qt4-dir                      "$QT4DIR">
 <!ENTITY qt5-dir                      "$QT5DIR">
 
 
@@ -672,7 +669,7 @@
 <!ENTITY gnumeric-version             "1.12.29">
 <!ENTITY gnucash-version              "2.4.11">
 
-<!ENTITY libreoffice-version          "5.1.2">
+<!ENTITY libreoffice-version          "5.1.3">
 <!ENTITY libreoffice-patch            ".2">
 <!ENTITY libreoffice-dlversion        
"&libreoffice-version;&libreoffice-patch;">
 
@@ -683,7 +680,7 @@
 <!-- Chapter 45 -->
 <!ENTITY balsa-version                "2.5.2">
 <!ENTITY ekiga-version                "4.0.1">
-<!ENTITY feh-version                  "2.15.3">
+<!ENTITY feh-version                  "2.15.4">
 <!--<!ENTITY fontforge-date               "2015-02-28">-->
 <!ENTITY fontforge-version            "20160404">
 <!ENTITY gparted-version              "0.26.0">
@@ -695,13 +692,13 @@
 <!ENTITY pidgin-version               "2.10.12">
 <!ENTITY rox-filer-version            "2.11">
 <!ENTITY rxvt-unicode-version         "9.22">
-<!ENTITY thunderbird-version          "45.1.0">
+<!ENTITY thunderbird-version          "45.1.1">
 <!ENTITY tigervnc-version             "1.6.0">
 <!ENTITY transmission-version         "2.92">
 <!ENTITY xarchiver-version            "0.5.4">
 <!ENTITY xchat-version                "2.8.8">
 <!ENTITY xdg-utils-version            "1.1.1">
-<!ENTITY xscreensaver-version         "5.34">
+<!ENTITY xscreensaver-version         "5.35">
 
 <!-- Part XI -->
 <!-- Chapter 46 -->
@@ -795,7 +792,7 @@
 <!ENTITY mplayer-version              "SVN-r37561">
 <!ENTITY xine-ui-version              "0.99.9">
 <!ENTITY transcode-version            "1.1.7">
-<!ENTITY vlc-version                  "2.2.3">
+<!ENTITY vlc-version                  "3.0.0-20160606">
 
 <!-- Chapter 49 -->
 <!ENTITY cdrdao-version               "1.2.3">

Modified: branches/systemd/postlfs/filesystems/initramfs.xml
==============================================================================
--- branches/systemd/postlfs/filesystems/initramfs.xml  Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/postlfs/filesystems/initramfs.xml  Thu Jun  9 16:28:10 
2016        (r17472)
@@ -100,7 +100,7 @@
 sbinfiles="modprobe blkid switch_root"
 
 #Optional files and locations
-for f in mdadm udevd udevadm; do
+for f in mdadm mdmon udevd udevadm; do
   if [ -x /sbin/$f ] ; then sbinfiles="$sbinfiles $f"; fi
 done
 
@@ -109,7 +109,7 @@
 DATADIR=/usr/share/mkinitramfs
 INITIN=init.in
 
-# Create a temporrary working directory
+# Create a temporary working directory
 WDIR=$(mktemp -d /tmp/initrd-work.XXXXXXXXXX)
 
 # Create base directory structure

Modified: branches/systemd/postlfs/filesystems/reiser.xml
==============================================================================
--- branches/systemd/postlfs/filesystems/reiser.xml     Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/postlfs/filesystems/reiser.xml     Thu Jun  9 16:28:10 
2016        (r17472)
@@ -7,9 +7,9 @@
   <!-- <!ENTITY reiser-download-http 
"http://www.kernel.org/pub/linux/utils/fs/reiserfs/reiserfsprogs-&reiser-version;.tar.bz2";>
 -->
   <!ENTITY reiser-download-http 
"http://ftp.kernel.org/pub/linux/kernel/people/jeffm/reiserfsprogs/v&reiser-version;/reiserfsprogs-&reiser-version;.tar.xz";>
   <!ENTITY reiser-download-ftp  " ">
-  <!ENTITY reiser-md5sum        "66787380fb418ff7d88a23e47cda7af6">
-  <!ENTITY reiser-size          "316 KB">
-  <!ENTITY reiser-buildsize     "13 MB">
+  <!ENTITY reiser-md5sum        "027a598b055dccb8da3aea1378a19f3c">
+  <!ENTITY reiser-size          "438 KB">
+  <!ENTITY reiser-buildsize     "7.5MB">
   <!ENTITY reiser-time          "0.1 SBU">
 ]>
 
@@ -122,7 +122,7 @@
       <seglistitem>
         <seg>debugreiserfs, mkreiserfs, reiserfsck, reiserfstune, and
         resize_reiserfs</seg>
-        <seg>None</seg>
+        <seg>libreiserfscore.so</seg>
         <seg>None</seg>
       </seglistitem>
     </segmentedlist>

Modified: branches/systemd/postlfs/shells/dash.xml
==============================================================================
--- branches/systemd/postlfs/shells/dash.xml    Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/postlfs/shells/dash.xml    Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY dash-download-http 
"http://gondor.apana.org.au/~herbert/dash/files/dash-&dash-version;.tar.gz";>
   <!ENTITY dash-download-ftp  " ">
-  <!ENTITY dash-md5sum        "5c152209680dab3c319e8923f6c51378">
+  <!ENTITY dash-md5sum        "57341c24c3ebd3d5fc3a863001c94be6">
   <!ENTITY dash-size          "220 KB">
-  <!ENTITY dash-buildsize     "2.8 MB">
+  <!ENTITY dash-buildsize     "3.0 MB">
   <!ENTITY dash-time          "less than 0.1 SBU">
 ]>
 

Modified: branches/systemd/server/major/bind.xml
==============================================================================
--- branches/systemd/server/major/bind.xml      Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/server/major/bind.xml      Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY bind-download-http " ">
   <!ENTITY bind-download-ftp  
"ftp://ftp.isc.org/isc/bind9/&bind-version;/bind-&bind-version;.tar.gz";>
-  <!ENTITY bind-md5sum        "f2167f42e6f1baad42c637d8771c9675">
+  <!ENTITY bind-md5sum        "361ecc597f25bdbadf2ea44dec1690ce">
   <!ENTITY bind-size          "8.9 MB">
-  <!ENTITY bind-buildsize     "137 MB (additional 64 MB for the test suite)">
+  <!ENTITY bind-buildsize     "139 MB (additional 10 MB for the test suite)">
   <!ENTITY bind-time          "1.1 SBU (additional 22+ minutes, processor 
independent, to run the complete test suite)">
 ]>
 

Modified: branches/systemd/x/installing/libxcb.xml
==============================================================================
--- branches/systemd/x/installing/libxcb.xml    Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/x/installing/libxcb.xml    Thu Jun  9 16:28:10 2016        
(r17472)
@@ -7,11 +7,9 @@
   <!ENTITY libxcb-download-http 
"http://xcb.freedesktop.org/dist/libxcb-&libxcb-version;.tar.bz2";>
   <!ENTITY libxcb-download-ftp  " ">
   <!ENTITY libxcb-md5sum        "f97a65e6158775de518ac391935634c2">
-  <!ENTITY libxcb-size          "508 KB">
-  <!ENTITY libxcb-buildsize     "40 MB (124 MB with doxygen
-                                 generated documentation)">
-  <!ENTITY libxcb-time          "0.2 SBU (additional 0.1 to generate
-                                 API documentation)">
+  <!ENTITY libxcb-size          "600 KB">
+  <!ENTITY libxcb-buildsize     "28 MB (with tests, add 62 MB for doxygen 
docs)">
+  <!ENTITY libxcb-time          "0.3 SBU (with tests, add 1.4 SBU for doxygen 
docs)">
 ]>
 
 <sect1 id="libxcb" xreflabel="libxcb-&libxcb-version;">

Modified: branches/systemd/x/installing/xcb-proto.xml
==============================================================================
--- branches/systemd/x/installing/xcb-proto.xml Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/x/installing/xcb-proto.xml Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY xcb-proto-download-http 
"http://xcb.freedesktop.org/dist/xcb-proto-&xcb-proto-version;.tar.bz2";>
   <!ENTITY xcb-proto-download-ftp  " ">
-  <!ENTITY xcb-proto-md5sum        "6bf2797445dc6d43e9e4707c082eff9c">
-  <!ENTITY xcb-proto-size          "136 KB">
-  <!ENTITY xcb-proto-buildsize     "2.1 MB">
+  <!ENTITY xcb-proto-md5sum        "14e60919f859560f28426a685a555962">
+  <!ENTITY xcb-proto-size          "152 KB">
+  <!ENTITY xcb-proto-buildsize     "1.2 MB">
   <!ENTITY xcb-proto-time          "less than 0.1 SBU">
 ]>
 
@@ -57,6 +57,16 @@
       </listitem>
     </itemizedlist>
 
+    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>
+          Recommended patch:
+          <ulink 
url="&patch-root;/xcb-proto-&xcb-proto-version;-schema-1.patch"/>
+        </para>
+      </listitem>
+    </itemizedlist>
+
     <bridgehead renderas="sect3">xcb-proto Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>
@@ -79,12 +89,10 @@
   <sect2 role="installation">
     <title>Installation of xcb-proto</title>
 
-<!--    <para>If you are compiling against <xref linkend="python3"/>, use the
-    following commands:</para>
+   <para>First, fix a file that allows the checks to run properly:</para>
+
+<screen><userinput>patch -Np1 -i 
../xcb-proto-&xcb-proto-version;-schema-1.patch</userinput></screen>
 
-    <screen><userinput>patch -Np1 -i 
../xcb-proto-&xcb-proto-version;-py_compile_python3-1.patch &amp;&amp;
-sed -i -e 's/\t/    /' xcbgen/xtypes.py</userinput></screen>
--->
     <para>Install <application>xcb-proto</application> by running the following
     commands:</para>
 

Modified: branches/systemd/x/installing/xkeyboard-config.xml
==============================================================================
--- branches/systemd/x/installing/xkeyboard-config.xml  Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/x/installing/xkeyboard-config.xml  Thu Jun  9 16:28:10 
2016        (r17472)
@@ -8,9 +8,9 @@
   
"&xorg-download-http;/data/xkeyboard-config/xkeyboard-config-&xkeyboard-config-version;.tar.bz2">
   <!ENTITY xkeyboard-config-download-ftp
   
"&xorg-download-ftp;/data/xkeyboard-config/xkeyboard-config-&xkeyboard-config-version;.tar.bz2">
-  <!ENTITY xkeyboard-config-md5sum        "15034bb74deebde54161dface62abbce">
-  <!ENTITY xkeyboard-config-size          "952 KB">
-  <!ENTITY xkeyboard-config-buildsize     "20 MB">
+  <!ENTITY xkeyboard-config-md5sum        "c28cf45616bfec276879360bc36c6b27">
+  <!ENTITY xkeyboard-config-size          "956 KB">
+  <!ENTITY xkeyboard-config-buildsize     "13 MB">
   <!ENTITY xkeyboard-config-time          "less than 0.1 SBU">
 ]>
 

Modified: branches/systemd/x/installing/xterm.xml
==============================================================================
--- branches/systemd/x/installing/xterm.xml     Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/x/installing/xterm.xml     Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,9 +6,9 @@
 
   <!ENTITY xterm-download-http " ">
   <!ENTITY xterm-download-ftp  
"ftp://invisible-island.net/xterm/xterm-&xterm-version;.tgz";>
-  <!ENTITY xterm-md5sum        "7c325c29d67637cf7ff8e904a23c222e">
+  <!ENTITY xterm-md5sum        "e78a0bbc4d5fa3780917e447ae8ebc6b">
   <!ENTITY xterm-size          "1.2 MB">
-  <!ENTITY xterm-buildsize     "11.8 MB">
+  <!ENTITY xterm-buildsize     "12.5 MB">
   <!ENTITY xterm-time          "0.2 SBU">
 ]>
 

Modified: branches/systemd/x/lib/cairo.xml
==============================================================================
--- branches/systemd/x/lib/cairo.xml    Thu Jun  9 13:58:33 2016        (r17471)
+++ branches/systemd/x/lib/cairo.xml    Thu Jun  9 16:28:10 2016        (r17472)
@@ -105,8 +105,8 @@
       <xref linkend="libdrm"/>,
       <xref linkend="lzo"/>,
       <xref linkend="mesa"/>,
-      <xref linkend="qt4"/>,
-      <xref linkend="valgrind"/>,
+      <xref linkend="valgrind"/>, and
+      <ulink url="http://download.qt.io/official_releases/qt/4.8/";>Qt4</ulink>.
       <ulink 
url="http://pkgs.fedoraproject.org/repo/pkgs/directfb/";>DirectFB</ulink>,
       <ulink url="https://github.com/rillian/jbig2dec/";>jbig2dec</ulink>, and
       <ulink url="http://code.google.com/p/skia/";>Skia</ulink>

Modified: branches/systemd/x/lib/lib.xml
==============================================================================
--- branches/systemd/x/lib/lib.xml      Thu Jun  9 13:58:33 2016        (r17471)
+++ branches/systemd/x/lib/lib.xml      Thu Jun  9 16:28:10 2016        (r17472)
@@ -56,7 +56,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="libxklavier.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="pango.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="pangomm.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qt4.xml"/>
+<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qt4.xml"/> 
-->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qt5.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; href="qtwebkit5.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
href="startup-notification.xml"/>

Modified: branches/systemd/x/lib/qt5.xml
==============================================================================
--- branches/systemd/x/lib/qt5.xml      Thu Jun  9 13:58:33 2016        (r17471)
+++ branches/systemd/x/lib/qt5.xml      Thu Jun  9 16:28:10 2016        (r17472)
@@ -9,10 +9,10 @@
 
   <!ENTITY qt5-download-http 
"&qt5-url;/qt-everywhere-opensource-src-&qt5-version;.tar.xz">
   <!ENTITY qt5-download-ftp  " ">
-  <!ENTITY qt5-md5sum        "47763c168f58b1196271b231f03c8bae">
+  <!ENTITY qt5-md5sum        "d647574345c45b5ab8b41b2d46efffb9">
   <!ENTITY qt5-size          "284 MB">
-  <!ENTITY qt5-buildsize     "7.2 GB (163 MB installed, add 1.0 GB build size 
and 102 MB installed size for qtwebengine))">
-  <!ENTITY qt5-time          "19.7 SBU (using parallelism=4, add 19 SBU for 
qtwebengine)">
+  <!ENTITY qt5-buildsize     "6.4 GB (164 MB installed, add 0.8 GB build size 
and 102 MB installed size for qtwebengine))">
+  <!ENTITY qt5-time          "15 SBU (using parallelism=4, add 17 SBU for 
qtwebengine)">
 ]>
 
 <sect1 id="qt5" xreflabel="Qt-&qt5-version;">
@@ -135,9 +135,6 @@
     </para>
   </sect2>
 
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
-               href="../../xincludes/qt-alternatives.xml"/>
-
   <sect2 role="qt5-prefix">
     <title>Setting the installation prefix</title>
 
@@ -507,8 +504,9 @@
 
     </sect3>
 
+<!--
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"; 
-               href="../../xincludes/setqt.xml"/>
+               href="../../xincludes/setqt.xml"/> -->
   </sect2>
 
   <sect2 role="content">

Modified: branches/systemd/xsoft/office/libreoffice.xml
==============================================================================
--- branches/systemd/xsoft/office/libreoffice.xml       Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/xsoft/office/libreoffice.xml       Thu Jun  9 16:28:10 
2016        (r17472)
@@ -7,40 +7,25 @@
   <!ENTITY libreoffice-dl 
"http://download.documentfoundation.org/libreoffice/src/&libreoffice-version;";>
 
   <!ENTITY libreoffice-core-download-http 
"&libreoffice-dl;/libreoffice-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-core-md5sum        "6145510261094a85a6cecaecefa10c94">
-  <!ENTITY libreoffice-core-size          "166 MB">
+  <!ENTITY libreoffice-core-md5sum        "cbe602264e58f7c93e72068c408e3551">
+  <!ENTITY libreoffice-core-size          "168 MB">
 
   <!ENTITY libreoffice-dict-download-http 
"&libreoffice-dl;/libreoffice-dictionaries-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-dict-md5sum        "05188274ca5b5aac92f0321e4cf153d7">
-  <!ENTITY libreoffice-dict-size          "36 MB">
+  <!ENTITY libreoffice-dict-md5sum        "063b3218651a93198c8a558c6ab365cc">
+  <!ENTITY libreoffice-dict-size          "37 MB">
 
   <!ENTITY libreoffice-help-download-http 
"&libreoffice-dl;/libreoffice-help-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-help-md5sum        "0ff7ef91f9f84d5a9a21e3bee72bdae7">
+  <!ENTITY libreoffice-help-md5sum        "f485479a135582f37335a92d773416fe">
   <!ENTITY libreoffice-help-size          "1.8 MB">
 
   <!ENTITY libreoffice-translations-download-http 
"&libreoffice-dl;/libreoffice-translations-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-translations-md5sum        
"4075e99e6075fb7bd163a5f66e24c0f3">
+  <!ENTITY libreoffice-translations-md5sum        
"a93714b74f1c04c534729a9511311886">
   <!ENTITY libreoffice-translations-size          "126 MB">
 
 
-  <!ENTITY libreoffice-buildsize          "9.9 GB (643 MB installed)">
-  <!ENTITY libreoffice-time               "54 SBU with parallelism = 4 + 
download time">
+  <!ENTITY libreoffice-buildsize          "7.9 GB (606 MB installed)">
+  <!ENTITY libreoffice-time               "45 SBU with parallelism = 4 + 
download time">
 
-  <!-- This package has some peculiarities, some discussed in the text.
-  Two values for SBU and buildsize are given due to the large difference
-  measured by editors, depending on architecture and sometimes installed
-  dependencies (with-system... -->
-
-  <!-- [bdubbs]  For version 4.3.2.2 Built on x86_64 using 
-\-with-parallelism=4 -->
-  <!-- [bdubbs]  For version 4.4.2.1 Built on x86_64 using 
-\-with-parallelism=12 -->
-  <!-- [bdubbs]  For version 4.4.4.3 Built on x86_64 using 
-\-with-parallelism=12 -->
-  <!-- [fernando] For version 4.3.1.2 I've got, for i686, statistcs over the
-  upper bounds for x86_64 of previous versions, thus, temporarily, decided
-  to use single statistcs, instead of a range.-->
-  <!-- [fernando]  For version 4.4.4.3 Built on x86_64 using 
-\-with-parallelism=4 -->
-  <!-- [fernando]  For version 5.0.0.5 Built on x86_64 using 
-\-with-parallelism=4 -->
-  <!-- [fernando]  For version 5.0.4.2 Built on x86_64 using 
-\-with-parallelism=4 -->
-  <!-- [fernando]  For version 5.1.0.3 Built on x86_64 using 
-\-with-parallelism=4 -->
 ]>
 
 <sect1 id="libreoffice" xreflabel="LibreOffice-&libreoffice-dlversion;">
@@ -289,39 +274,6 @@
 
   <sect2 role="installation">
     <title>Installation of LibreOffice</title>
-<!--
-    <warning>
-      <para>
-        Untaring the libreoffice-&libreoffice-dlversion; tarball as
-        <systemitem class="username">root</systemitem> has the curious effect 
of
-        changing the ownership of the <emphasis>parent</emphasis> directory
-        to a user with numerical id 11012 and with the permissions set to allow
-        read, write and execute for that user only! If you untared as
-        <systemitem class="username">root</systemitem> in your home folder you
-        could end up unable to log in again. If you untared it in
-        <filename class="directory">/usr</filename> you would find your user
-        account unable to access any file in
-        <filename class="directory">/usr</filename>.
-      </para>
-
-      <para>
-        You can avoid this unpleasantness by
-        <emphasis>not</emphasis> untaring it as
-        <systemitem class="username">root</systemitem>. If you must untar it as
-        <systemitem class="username">root</systemitem> pass the option
-        <option>-\-no-overwrite-dir</option> to tar. This is the default when 
you
-        untar as a user but has to be passed as an option when untaring as
-        <systemitem class="username">root</systemitem>:
-      </para>
-    </warning>-->
-
-    <!-- I was able to build over ssh 2015-03-24 - bdubbs
-    <note>
-      <para>
-      LibreOffice must be built in a graphical environment - the build will
-      fail otherwise.
-      </para>
-    </note>-->
 
     <important>
       <para>
@@ -409,6 +361,7 @@
              --without-system-dicts      \
              --disable-dconf             \
              --disable-odk               \
+             --disable-firebird-sdbc     \
              --enable-release-build=yes  \
              --enable-python=system      \
              --with-system-apr           \
@@ -444,8 +397,7 @@
     </para>
 
     <para>
-      Build the package <!--(remember that it must be done in a graphical
-      environment)-->:
+      Build the package:
     </para>
 
 <screen><userinput>make build</userinput></screen>
@@ -518,10 +470,7 @@
 
     <para>
       <command>sed -e ...</command>: The first sed prevents compression of the
-      manual pages andthe second one prevents the install from failing.
-      <!-- and the third
-      one fixes a build failure caused by a 
<application>glibc-2.23</application>
-      change. -->
+      manual pages and the second one prevents the install from failing.
     </para>
 
     <para>
@@ -600,6 +549,12 @@
     </para>
 
     <para>
+      <parameter>--disable-firebird-sdbc</parameter>: The bundled version
+      of firebird does not build properly with GCC-6.<!-- Hope next version
+      will correct that -->
+    </para>
+
+    <para>
       <parameter>--enable-release-build=yes</parameter>: This switch enables a
       Release Build.  <application>LibreOffice</application> can be built as a
       Release Build or as a Developer Build, because their default installation

Modified: branches/systemd/xsoft/other/feh.xml
==============================================================================
--- branches/systemd/xsoft/other/feh.xml        Thu Jun  9 13:58:33 2016        
(r17471)
+++ branches/systemd/xsoft/other/feh.xml        Thu Jun  9 16:28:10 2016        
(r17472)
@@ -6,7 +6,7 @@
 
   <!ENTITY feh-download-http 
"http://feh.finalrewind.org/feh-&feh-version;.tar.bz2";>
   <!ENTITY feh-download-ftp  " ">
-  <!ENTITY feh-md5sum        "7dd4e7e9d1a33171c185918e9343b625">
+  <!ENTITY feh-md5sum        "8183ec83b7e05dcd8f1fc76829633560">
   <!ENTITY feh-size          "2.0 MB">
   <!ENTITY feh-buildsize     "5.4 MB (with tests)">
   <!ENTITY feh-time          "less than 0.1 SBU (with tests)">

Modified: branches/systemd/xsoft/other/thunderbird.xml
==============================================================================
--- branches/systemd/xsoft/other/thunderbird.xml        Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/xsoft/other/thunderbird.xml        Thu Jun  9 16:28:10 
2016        (r17472)
@@ -7,7 +7,7 @@
   <!ENTITY thunderbird-download-http 
"&mozilla-http;/thunderbird/releases/&thunderbird-version;/source/thunderbird-&thunderbird-version;.source.tar.xz">
 <!--  <!ENTITY thunderbird-download-ftp 
"&mozilla-ftp;/thunderbird/releases/&thunderbird-version;/source/thunderbird-&thunderbird-version;.source.tar.xz">-->
   <!ENTITY thunderbird-download-ftp " ">
-  <!ENTITY thunderbird-md5sum            "ffd8dcef63986c75e197a51f82f2a723">
+  <!ENTITY thunderbird-md5sum            "19e1a8eb1aa99927c35ea2fcfbd7f255">
   <!ENTITY thunderbird-size              "192 MB">
   <!ENTITY thunderbird-buildsize         "3.8 GB (73 MB installed)">
   <!ENTITY thunderbird-time              "9.3 SBU (with -j4, estimated 30 SBU 
with -j1)">

Modified: branches/systemd/xsoft/other/transmission.xml
==============================================================================
--- branches/systemd/xsoft/other/transmission.xml       Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/xsoft/other/transmission.xml       Thu Jun  9 16:28:10 
2016        (r17472)
@@ -83,8 +83,7 @@
 
     <bridgehead renderas="sect4">Recommended (to build a GUI)</bridgehead>
     <para role="recommended">
-      <xref linkend="gtk3"/> and either
-      <xref linkend="qt4"/> or
+      <xref linkend="gtk3"/> and
       <xref linkend="qt5"/>
     </para>
 
@@ -111,15 +110,6 @@
 make</userinput></screen>
 
     <para>
-       The following commands are used if you have installed Qt and would like
-       to compile the Qt GUI. If <application>Qt4</application> and
-       <application>Qt5</application> are installed in
-       <filename class="directory">/opt</filename>, use
-       <command>source setqt4</command> or <command>source setqt5</command> to
-       choose which one will be used to build the Qt GUI.
-    </para>
-
-    <para>
       Compile the Qt GUI, with the following commands:
     </para>
 

Modified: branches/systemd/xsoft/other/xscreensaver.xml
==============================================================================
--- branches/systemd/xsoft/other/xscreensaver.xml       Thu Jun  9 13:58:33 
2016        (r17471)
+++ branches/systemd/xsoft/other/xscreensaver.xml       Thu Jun  9 16:28:10 
2016        (r17472)
@@ -6,10 +6,10 @@
 
   <!ENTITY xscreensaver-download-http 
"http://www.jwz.org/xscreensaver/xscreensaver-&xscreensaver-version;.tar.gz";>
   <!ENTITY xscreensaver-download-ftp  " ">
-  <!ENTITY xscreensaver-md5sum        "b71f7d652ec7c28473d3526b234a3168">
-  <!ENTITY xscreensaver-size          "11 MB">
-  <!ENTITY xscreensaver-buildsize     "249 MB">
-  <!ENTITY xscreensaver-time          "1 SBU">
+  <!ENTITY xscreensaver-md5sum        "672e6bb903dd4412226e22ff65df8b84">
+  <!ENTITY xscreensaver-size          "10 MB">
+  <!ENTITY xscreensaver-buildsize     "171 MB">
+  <!ENTITY xscreensaver-time          "1.0 SBU">
 ]>
 
 <sect1 id="xscreensaver" xreflabel="XScreenSaver-&xscreensaver-version;">
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to