#7876: Firefox crashes often with gcc-6 (waiting for 47.0)
-----------------------------+--------------------------
 Reporter:  pierre.labastie  |       Owner:  blfs-book@…
     Type:  defect           |      Status:  new
 Priority:  normal           |   Milestone:  hold
Component:  BOOK             |     Version:  SVN
 Severity:  normal           |  Resolution:
 Keywords:                   |
-----------------------------+--------------------------

Comment (by ken@…):

 Thanks for looking. I'm still baffled about why it used to work with
 current autoconf.

 The link at the bottom of [https://developer.mozilla.org/en-
 US/docs/Mozilla/Developer_guide/Build_Instructions/Linux_Prerequisites]
 links to a bug which shows 2.13 has been needed since 2001.

 This is almost at the start of client.mk, yet for me 46 does not need old
 autoconf.

 Also, I've had a look at gentoo's tarball of patches for 47.0 : nothing
 relevant to autoconf, and in their ebuild they have WANT_AUTOCONF="2.1"

--
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/7876#comment:9>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to