#8427: VTE-0.46.0 needs PCRE2-10.22
---------------------+-----------------------
 Reporter:  timtas   |       Owner:  renodr
     Type:  defect   |      Status:  assigned
 Priority:  low      |   Milestone:  7.11
Component:  BOOK     |     Version:  SVN
 Severity:  trivial  |  Resolution:
 Keywords:           |
---------------------+-----------------------

Comment (by Samuel):

 Sorry. I'll patch vte with a required depencency on pcre2, and if you want
 I'll patch glib with a recommended dependency on pcre2.

--
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/8427#comment:14>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to