Author: pierre
Date: Mon Oct 17 13:42:31 2016
New Revision: 17893

Log:
Fix VTE dependency on pcre2. Patch by S Tyler

Modified:
   trunk/BOOK/gnome/platform/vte.xml

Modified: trunk/BOOK/gnome/platform/vte.xml
==============================================================================
--- trunk/BOOK/gnome/platform/vte.xml   Mon Oct 17 12:13:07 2016        (r17892)
+++ trunk/BOOK/gnome/platform/vte.xml   Mon Oct 17 13:42:31 2016        (r17893)
@@ -77,8 +77,9 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required">
-      <xref linkend="gtk3"/> and
-      <xref linkend="libxml2"/>
+      <xref linkend="gtk3"/>,  
+      <xref linkend="libxml2"/>, and
+      <xref linkend="pcre2"/>
     </para>
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to