On 9/20/05, Randy McMurchy <[EMAIL PROTECTED]> wrote:
> Hi all,
> For folks that have built (and are using) GNOME-2.12.0, do you
> experience any problems with Yelp? I'm noticing issues with it
> crashing.
> Of course, I tried to get cute when I compiled the package and use
> the --enable-man and --enable-info switches, so perhaps this has
> something to do with it. I will rebuild Yelp without those switches
> and see what happens.
> Along with Yelp crashing, it also kept an xmllint process running
> that ate up all the CPU resources until I shut down GNOME.
> Does any of this sound familiar to anyone?
> --
> Randy

Yes, I seem to be having the same trouble.  I hadn't tried a help
screen until now, but it does seem to be crashing on me.

Here's the error message I get:
I/O warning : failed to load external entity

(yelp:7733): Gtk-CRITICAL **: gtk_stock_lookup: assertion `stock_id !=
NULL' failed
I/O warning : failed to load external entity ""
*** glibc detected *** free(): invalid pointer: 0xb6d3d800 ***

Are you also having some trouble with the "open with" dialog crashing
sometimes?  Half of the time it'll crash for me and the other half it
works.  Seems like yelp will crash every time I try to open it though.
 I doubt it's something to do with --enable-info and --enable-man
unless building info pages and manpages would cause it to crash.
Kevin Jordan
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to