On 10/14/2016 08:12 AM, Samuel Tyler wrote:
From Ticket #8427, I have created my first patch for the BLFS book and
have attached it.

This is wrong, pcre2 is not a dependency of glib2 and most definitely not a required one. It is a required dependency of vte-0.46.0, you have to patch that page.

See http://wiki.linuxfromscratch.org/blfs/ticket/8427

FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to