Also on LLVM-5.0.1 Command Explanations has
-DLLVM_ENABLE_FFI=ON: This switch enables LLVM to use libffi. Remove if you did not install libffi.


The 'Remove if you did not install libffi.' has to go or become
'Remove if this is not desired.'

--
Thanos
Index: general/sysutils/systemd.xml
===================================================================
--- general/sysutils/systemd.xml	(revision 19801)
+++ general/sysutils/systemd.xml	(working copy)
@@ -84,9 +84,11 @@
       <xref linkend="gnutls"/>,
       <xref linkend="iptables"/>,
       <xref linkend="libgcrypt"/>,
-      <xref linkend="libidn2"/>,
+      <xref linkend="libidn"/> or <xref linkend="libidn2"/>
+      (If both are installed, defaults to using <application>libidn</application>),
       <xref linkend="libseccomp"/>,
       <xref linkend="libxkbcommon"/>,
+      <xref linkend="pcre2"/>,
       <xref linkend="qemu"/>,
       <xref linkend="valgrind"/>,
       <xref linkend="zsh"/> (for the zsh completions),
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to