On Tue, Mar 06, 2018 at 10:26:44PM +0100, Tim Tassonis wrote:
> Hi all
> 
> While trying to upgrade rsvg to 2.42.3, I got stuck at rsvg now requiring
> cairo 1.15.4. After checking the cairo website, I found that the latest
> snapshot is 1.15.10, from 2017-12-07:
> 
> https://www.cairographics.org/news/cairo-1.15.10/
> 

Quoting https://www.cairographics.org/download/ :

|Snapshots
|
|We may from time to time create a snapshot of the current state of
|cairo. These snapshots do not guarantee API stability as the code is
|still in an experimental state. Again, you'll want both cairo and
|pixman packages from that directory.

So I suggest that we do not update rsvg until suitable stable cairo
(and pixman) versions are released (presumably, cairo-1.16).

ĸen
-- 
Truth, in front of her huge walk-in wardrobe, selected black leather
boots with stiletto heels for such a barefaced truth.
                                     - Unseen Academicals
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to