In the required patch
<http://www.linuxfromscratch.org/patches/blfs/svn/liboauth-1.0.3-openssl-1.1.0-2.patch>
of liboauth-1.0.3, the line 90 is

+  EVP_MD_CTX_free(pkey);

This causes segfault in `make check`.  It should be

+ EVP_MD_CTX_free(md_ctx);

instead.
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to