On 03/04/2018 18:24, Bruce Dubbs wrote:
> On 04/03/2018 02:47 AM, Pierre Labastie wrote:
>> If poppler is built without lcms2 support, the class GfxColorSpace is not
>> built, and then cups-filters fails because it cannot find
>> GfxColorSpace::setDisplayProfile (I've erased the exact error message).
>>
>> So I think we should recommend little CMS for poppler.
> 
> I generally have no problem with editors recommending dependencies. That's one
> of the value add thinks we do.
> 
> I hope this is lcms2.

Yes

I'd like to drop lcms1 but xsane still seems to
> optionally need it.  Perhaps we can make lcms1 an external dependency of 
> xsane.


Done at rev 20038
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to