> ----- Original Message -----
> From: "Trent Shea" <trent.s...@gmail.com>
> To: "BLFS Support List" <blfs-support@linuxfromscratch.org>
> Subject: Re: Using phonon from kde-qt
> Date: Wed, 12 Aug 2009 18:19:36 -0600
> 
> 
> On Wednesday 12 August 2009 13:27:21 Cliff McDiarmid wrote:
> > Can anyone suggest a reason for this on LFS?  Has anyone had similar
> >  problems?
> If I recall kde packages up their own qt copy and a modified version of
> phonon. The last time I used the packaged version of phonon I downloaded
> it from debian, but it can also be checked out with subversion.
> 
> > Anyway, it IS finding phonon in qt, but NOT seeing the above files
> >  for some reason.
> To build against the phonon included with qt you will need to create a
> link: qtdir/include/Phonon -> qtdir/include/phonon/Phonon (at least form
> qt-4.5.2, maybe .1 on, otherwise you'll have to sort out the camel case
> headers however you see fit ;.) I've built this way for a number of
> months but some functionality is lost. For example, in the kde settings
> menu under multimedia I don't have any backends listed, but everything
> has been working for me, and the phonon settings are still accessible
> with qtconfig.
> 
> Anyhow, that's my limited experience.
> 
> 
> Regards,
> Trent.

Many thanks will try that

MAC





-- 
Be Yourself @ mail.com!
Choose From 200+ Email Addresses
Get a Free Account at www.mail.com!

-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to