On 15/10/2016 15:16, Hazel Russman wrote:
> On Sat, 15 Oct 2016 13:49:45 +0100
> lf...@cruziero.com (akhiezer) wrote:
>>> From: Hazel Russman <hazeldeb...@googlemail.com>
>>> Date: Sat, 15 Oct 2016 13:43:33 +0100
>>> Subject: [blfs-support] GOffice needs libxslt
>>> I can't find this dependency on the GOffice page but the configure script 
>>> fails without it.  
>>  - even if you are able to, & do, tell cfg explicitly to not use it?
> "--without-libxslt" and "--without-xslt" are both unrecognised options for 
> configure.
> But in any case I can't test it any more because I've installed the xslt 
> library
> to get round the block.

Thanks for noticing. libxslt is unconditionally required, but not listed in
README. It is not in the dependency chain, neither in required nor in 

I'll fix the book.

FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to