This Dell 1850 machine WAS running 5107R

Colo facility took a storm hit two weeks ago and this machine lost all ftp and sendmail settings. (Time to rebuild and upgrade!)

Moved all the sites to different machines and brought it home.

Put in two new drives, got raid setup (I think) proceeded to install 5209R

It made it all the way until you get the GUI back (set time, network, disks, etc) and it says No Disks Found.

Here's the kicker.

I CAN install 5107R on it. I tried last night after the failed 5209R install and it all worked for the 5107R.

So... I thought maybe a machine age thing and maybe 5209R might be too much for the Dell 1850 to handle

So... I tried to install 5208R.    Same results as the 5209R  No disks found

What am I missing here?

I have 5208R running on an identical Dell 1850 so I figured that would install without a hitch.

I tried all the different loading options (small disk, no raid, default) and all failed when trying to install 5209R (only tried the default installation on the 5208R and it failed with the no disks error)


I am waiting to hear back from the guy I bought the machine from. When he sold it to me two years ago it was sooo.. easy to install the 5107R (as it was on my test install last night) .

 * I just bought a 1950 from him and installed 5209R without a hitch...

I must have something goofy with the raid setup, or this machine can't handle the NEW BX?

Any tips/clues would be appreciated

Thanks

--Tim






_______________________________________________
Blueonyx mailing list
Blueonyx@mail.blueonyx.it
http://mail.blueonyx.it/mailman/listinfo/blueonyx

Reply via email to