On 8/8/2017 4:31 PM, webmaster wrote:


This Dell 1850 machine WAS running 5107R

Colo facility took a storm hit two weeks ago and this machine lost all ftp and sendmail settings. (Time to rebuild and upgrade!)

SAY WHAT? That must have been some storm hit (or poorly prepped electrical system) to allow your hardware to somehow be damaged. OR... the antique hardware is finally starting to let go.

It made it all the way until you get the GUI back (set time, network, disks, etc) and it says No Disks Found.

Here's the kicker.

I CAN install 5107R on it. I tried last night after the failed 5209R install and it all worked for the 5107R.

So... I thought maybe a machine age thing and maybe 5209R might be too much for the Dell 1850 to handle

SNIP

  * I just bought a 1950 from him and installed 5209R without a hitch...

I must have something goofy with the raid setup, or this machine can't handle the NEW BX?

IIRC, the 1850 is a 32-bit machine.

A Dell PE 1950 (which is now itself several generations old) is a 64-bit box, which explains why it can run 5209R.

--
Chris Gebhardt
VIRTBIZ Internet Services
Access, Web Hosting, Colocation, Dedicated
www.virtbiz.com | toll-free (866) 4 VIRTBIZ
_______________________________________________
Blueonyx mailing list
Blueonyx@mail.blueonyx.it
http://mail.blueonyx.it/mailman/listinfo/blueonyx

Reply via email to