HiI ve solved similar problems just removing the aliases fron the Box and 
saving then olage thme back and save again
After that kill all httpdkillall -9 httpdsystemctl start httpd.service
That in a 5209
HthRodrigo oXney
AtteRodrigo Ordo├▒ez LiconaXnet
--rodrigo@xnet.mxXnet.mx01 800 400 xnet614 414 9270
------ Mensaje original------Desde: Philip HamerFecha: dom., 11 mar. 2018 11:25 
a.m.Para: blueo...@blueonyx.it;Cc:Asunto:[BlueOnyx:21825] Email Aliases 5209R
Hi list!
  
Ive upgraded my server hardware and at the same time decided to jump to 5209R 
as we are running 5208R so this seemed a logical step forward.
I tried this about twelve months ago and failed after stumbling on the same 
aliases issue.
At the time we moved office and had to co host out to Virtbiz for a while as 
our leased line took six months to get installed.
I had the same issue then so just ran the old VM back up again and let things 
be.
I would really like to crack this.
  
Basically, none of the aliases will work after a migration between the boxes.
Everything else seems to work fine so far during testing.
  
I purchased the solarspeed backup / restore to see if this would work but it 
makes no difference.
I guess this just automates the CMU export and import to make things easier 
from the GUI.
  
I hate to ask for help but have spent another three days trying to find out 
what the issue could be.
Ive read back over all the post I could find on the mail list and tried them 
all.
  
When trying to send an email to an alias, email reports "user unknown".
  
Followed the CMU migration steps precisely on blueonxy.it (except the MYSQL 
imports which I did manually in the end).
  
Things I have tried.....
  
I don't think its a DNS issue unless 5209R handles things differently to 5208R.
With the current DNS setup, 5208R works a dream.
Ive tried the naming alterations to no avail.
  
makemap hash runs without errors.
  
Ive tried forcing things (by removing aliases, saving then putting them back in 
again).
  The /etc/mail/virtusertable and virtusertable.db files are being updated with 
the aliases when added through the GUI.
So it all appears to be working in the background.
  
Kicking sendmail every time with a manual restart and even a whole reboot.
  
Ive found a post by Chris @ Virtbiz about changing  
/etc/mail/virtusertable.mailman.db and recompiling.
Chris says it occurs only on a mailman enabled box.
Next progression is to remove mailman (we dont use it) and see if this patches 
things up.
  
On 5208R ALL old aliases work but if I now create a new one, I get "user 
unknown".
Very strange.
  
Would anyone have any other suggestions please?
    
_______________________________________________
Blueonyx mailing list
Blueonyx@mail.blueonyx.it
http://mail.blueonyx.it/mailman/listinfo/blueonyx

Reply via email to