While updating the docs I find not only the content is scattered, but some concepts are described with different terms in some pages.
E.g.: In docs.index.variables I adopted a convention, inspired by the current docs: sytem variable, page variable, text variable... But I just found docs.tutorials.data about "data management", with terms like "data field". In fact it's about "page variables". I made little changes to mention the term "page variables" and link to docs.index.variables, to make life easier for beginners, but changing the terminology would need much rewriting. I know the cause of this is BoltWire's features and terms have quickly evolved, while many docs are stagnant. I suggest we should think about a conventional terminology and adopt it. It would be very helpful for editing the docs and keeping them updated, and also for learning BoltWire. Marcos -- http://alinome.net --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "BoltWire" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/boltwire?hl=en -~----------~----~----~----~------~----~------~--~---
