Once, a week or two ago, when steaming the pump came on and steam pressure 
dropped to zero.  It ran for a short time and pressure came back and it 
worked until today.  Since there's no such thing as a coincidence I'm sure 
whatever that was is the same thing I ran into this morning.  Today, the 
steam boiler didn't fill.  The pump never came on after steaming my first 
cup of milk.  I reset the high limit switch and even swapped it with the 
brew boiler.  I also checked both with a multimeter and they check good 
(following Todd's youtube video for checking electrical components).  That 
didn't 'fix' the issue.  I pulled the fill level probe and no buildup.  I 
went ahead and pulled the pressure relief valve and made sure it was 
operating normal and check for scale buildup since I was in there.  There's 
no buildup anywhere that I can find (whole house softener).  Following the 
video, I went to check the pressurestat with the multimeter.  As soon as I 
turned on the machine to check that it works perfectly.  Pull the wire off 
the level probe and the pump turns on.  I can adjust the pressurestat and 
the pressure changes as expected.

I figure something is starting to fail but I have no idea what it could 
be.  I'm guessing the control board may be failing?  I figure I'll order 
another one, just in case.  My steam pressure gauge is 'sticky' so I figure 
I can order a replacement at the same time anyway.

What else should I be looking at?

-- 
You received this message because you are subscribed to the Google Groups 
"Brewtus" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to brewtus+unsubscr...@googlegroups.com.
To post to this group, send email to brewtus@googlegroups.com.
Visit this group at https://groups.google.com/group/brewtus.
For more options, visit https://groups.google.com/d/optout.

Reply via email to