Ok. So not a TLP  issue. Subscribing to the bluez package. But may also
be kernel related.

** Also affects: bluez (Ubuntu)
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to Ubuntu Budgie.
https://bugs.launchpad.net/bugs/1771733

Title:
  bluetooth device disappears after several minutes of use

Status in Ubuntu Budgie:
  New
Status in bluez package in Ubuntu:
  New

Bug description:
  I am using budgie-desktop 10.4 on ubuntu budgie 18.04, fully up-to-
  date.

  When I open bluetooth settings, I am able to see many different
  bluetooth devices detected by my computer, and I can connect to my
  bluetooth mouse (Microsoft sculpt comfort mouse). However, after
  several minutes of use, I find that my mouse has disconnected, and I
  no longer have a bluetooth icon in the top right status indicator.
  Then, when I open bluetooth settings, the window reads "No bluetooth
  found: Plug in a dongle to use bluetooth." My laptop has bluetooth
  built in. It's an Asus UX305CA.

  This is my first bug report so please let me know if I've left out any
  important details and I will provide them as soon as possible. Thanks
  for all your hard work with Ubuntu Budgie!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntubudgie/+bug/1771733/+subscriptions

-- 
Mailing list: https://launchpad.net/~budgie-remix-bug-busters
Post to     : budgie-remix-bug-busters@lists.launchpad.net
Unsubscribe : https://launchpad.net/~budgie-remix-bug-busters
More help   : https://help.launchpad.net/ListHelp

Reply via email to