Hello Barry,

Barry Allsop wrote:
Firstly ddrescue is excellent so thank you.

You are welcome. :-)

I have it on all my computers lastly iMac now the issue I'm having is the
unrecognised disk size.

Ddrescue can't detect the size of a raw /dev/rdiskN device. See http://www.gnu.org/software/ddrescue/manual/ddrescue_manual.html#Direct-disc-access

"On some systems, ddrescue can't determine the size of a raw device, so an explicit --size or --complete-only option may be needed."

It reads 9223 PB now this was not issue first time tried but experimenting I
selected -R per[s foolishly in hindsight not its stuck in reverse mode.

When ever I use mapfile its auto starts in reverse (regard less of selected
disks) I presume at some Imaginary 9223 PB location and nothing happens.

I tried wiping all mapflies I can find but still it starts in backwards mode as
soon as it starts cloning with mapfile, if I leave mapfile off the command it

I presume their is a hidden log somewhere

It is not hidden. From your command line I can see that it is named mapfile, and it is in the directory from which you are running ddrescue. Just delete it, or run ddrescue with a small --size and then with the right --size to reset it to forward mode.

Hope this helps,

Reply via email to