Hi Jim,
> I find it more concise/readable than the above:
>
> if { case "$gl_cv_func_rmdir_works:$gl_cv_func_unlink_works" in
> *yes:*yes) false;;
> *) true;;
> esac
> }; thenOK, I'm taking this way of writing the conditional. Thanks for your feedback. I will commit after some more testing. Bruno
