On 2026-06-19 09:00, Bruno Haible wrote:
Btw, since you are renaming parameters 'int flag' to 'int flags', how about also renaming 'int dir' to 'int dirfd' ?
I tend to avoid 'int dirfd', as that can cause confusion with the POSIX dirfd function. So I've been using 'int dfd' instead. Perhaps rename to that, when there's time and opportunity?
