URL:
  <http://savannah.gnu.org/bugs/?53216>

                 Summary: [Opal] Please switch to lcms2
                 Project: GNUstep
            Submitted by: yavor
            Submitted on: Sat 24 Feb 2018 09:10:38 AM EET
                Category: Libraries
                Severity: 3 - Normal
              Item Group: Change Request
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

Version 2 was released in 2010, most projects migrated in 2011/12.  Most major
distros removed the old version in 2013, some in 2014.

The attached patch does this, hopefully done right.  It's possible to support
both versions but I'm not sure if it's really worth it.

I was finally able to test the opal backend and found out it has several
problems.  Thought I introduced them with my patch but they persist if I build
the master branch with a manually built/installed lcms1 (version 1.19).



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Sat 24 Feb 2018 09:10:38 AM EET  Name: 0001-Switch-to-lcms2.patch  Size:
11KiB   By: yavor

<http://savannah.gnu.org/bugs/download.php?file_id=43393>

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?53216>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
Bug-gnustep@gnu.org
https://lists.gnu.org/mailman/listinfo/bug-gnustep

Reply via email to