For each addon on addons.mozilla.org there is a list of Mozilla compatible softwares listed. For example, https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/versions/ states:


Version 1.13.8 Released July 18, 2017 1.6 MiB Works with Firefox for Android 27.0 - 56.*, Firefox 24.0 and later, SeaMonkey 2.24 and later, Thunderbird 31.0 and later

Version 1.13.4 Released June 26, 2017 1.6 MiB Works with Firefox for Android 27.0 - *, Firefox 24.0 and later, SeaMonkey 2.24 and later, Thunderbird 31.0 and later

etc...



Please add these attributes to http://git.savannah.gnu.org/cgit/gnuzilla.git/tree/tools/AddonsScraper.py

Works with:
* Firefox
* Firefox for Android
* SeaMonkey
* Thunderbird

I've asked about this before but since then the software have been de-branded: http://fossforce.com/2017/02/great-debian-iceweasel-icedove-saga/


--
http://gnuzilla.gnu.org

Reply via email to