Martin Grabmueller <[EMAIL PROTECTED]> writes:
> Hi all,
>
> this is not really a bug, but I think the attached change should be
> made for the sake of consistency.
>
> 2001-02-08 Martin Grabmueller <[EMAIL PROTECTED]>
>
> * macros.c (scm_macro_name, scm_macro_transformer): Use
> SCM_SMOB_DATA instead of SCM_CDR.
Thanks! (I have applied this locally, but not yet comitted because of
the papers...)
_______________________________________________
Bug-guile mailing list
[EMAIL PROTECTED]
http://mail.gnu.org/mailman/listinfo/bug-guile