> It's not feasible for us to do this, because the underlying code has
> changed too much between versions 60.x and 68.x.

I undderstand. Would it be possible to keep the old version available
along sise new version? User can use either or both versions, using
profiles.

> Also, I just noticed that you cross-posted this bug report to both
> bug-gnuzilla and bug-guix.  Please do not cross-post.  In this case,
> the
> bug is not specific to Guix, so I will close the Guix bug.  Follow-
> ups
> on this bug should go to <bug-gnuzi...@gnu.org> only.

OOPS! My bad.

Regards,
RG.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to