Hi. That's strange. When checking for glib, using pkg-config (which is
in your path), configure is also looking for 'gnome-config'. This
shouldn't happen -- this program should be in some gnome library. An
ugly workaround could be to install it, but probably a better fix is
to use glib-2.6 (i think 2.7 is an unstable release, and maybe they
got something wrong in the macro configure is using to detect glib).
Unfortunately, i'm traveling until next week, and cannot check things
further now.


Subrata Chatterjee <[EMAIL PROTECTED]> writes:

> Hello ,
> I am facing problem while installing MDK in windows 2000 professional and 
> cygwin 1.5.13.
> I have used glib-dev-2.7.6,glib-2.7.6,mdk-1.2,flex-2.5.4. Please see the log 
> attached with the mail. It is not getting
> I am able to configure flex-2.5.4.
> But while installing  mdk i am getting following error.
> ------------------------------------------
> No package 'glib-2.0' found
> configure: error: Library requirements (glib-2.0 >= 2.0) not met; consider 
> adjus
> ting the PKG_CONFIG_PATH environment variable if your libraries are in a 
> nonstan
> dard prefix so pkg-config can find them.
> ----------------------------------------------------------------
> Anybody can please help to solve this issue.
> Regards
> Subrata
> _______________________________________________
> bug-mdk mailing list
> bug-mdk@gnu.org
> http://lists.gnu.org/mailman/listinfo/bug-mdk

"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)

bug-mdk mailing list

Reply via email to