A NOTE has been added to this issue. 
====================================================================== 
https://www.opencsw.org/mantis/view.php?id=5144 
====================================================================== 
Reported By:                schwindt
Assigned To:                dam
====================================================================== 
Project:                    py_subversion
Issue ID:                   5144
Category:                   packaging
Reproducibility:            always
Severity:                   major
Priority:                   normal
Status:                     resolved
Resolution:                 fixed
Fixed in Version:           
====================================================================== 
Date Submitted:             2014-02-05 10:11 CET
Last Modified:              2016-09-18 15:25 CEST
====================================================================== 
Summary:                    pyhton modules not found by apache
Description: 
I just upgraded to CSWpythonsvn              1.8.5,REV=2014.01.19.
After that the trac instances could no longer sync to the repositories.
upon symlinking /opt/csw/lib/svn/python/site-packages/* to
/opt/csw/lib/python2.6/site-packages/ everyting went back to normal

====================================================================== 

---------------------------------------------------------------------- 
 (0011186) pfelecan (developer) - 2016-09-18 15:25
 https://www.opencsw.org/mantis/view.php?id=5144#c11186 
---------------------------------------------------------------------- 
If I use the following stanza:

PYTHONPATH=/opt/csw/lib/python2.7/site-packages/subversion python

from svn import core works

Reply via email to