https://bz.apache.org/bugzilla/show_bug.cgi?id=61861

Eric Hontz <air...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |NEW

--- Comment #5 from Eric Hontz <air...@gmail.com> ---
I was able to replicate the issue with Apache 2.4.32. I haven't tried 2.4.33
yet, but the changelog doesn't indicate an LDAP-related fix.


I was able to obtain a core dump from a crash, which I'm attaching to this
report.


Also, I ran httpd with Valgrind, but I got such a ridiculous about of output.
I'm pretty sure the command I ran was

    valgrind --tool=memcheck --undef-value-errors=no --memcheck:leak-check=yes
--memcheck:show-reachable=yes /local/ark/pkg/apache/2.4.32/bin/httpd -k start
-f /local/ark/pkg/apache/current/conf/httpd.conf

I'm not familiar with Valgrind, so I'm probably running with the wrong options.
If the Valgrind output is small enough in size to add as an attachment, I'll
attach that as well.


I plan to do further investigation, like running with the correct Valgrind
options to get a more decipherable output and setting the log level to trace8.
Unfortunately, I will need to stand up my own LDAP server and point Apache to
it, because I can't continue hammering the company's LDAP server with invalid
password attempts. Hopefully I will have time for this soon.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscr...@httpd.apache.org
For additional commands, e-mail: bugs-h...@httpd.apache.org

Reply via email to