On Mon, 29 Jun 2026 12:50:06 GMT, Coleen Phillimore <[email protected]> wrote:
>> Thanks for that, because I looked all over for a comment explaining it. >> This might be a good place to add a comment. > > https://bugs.openjdk.org/browse/JDK-8378002. Or rename 'ro' to something that > doesn't seem like it should be "read-only". Right, if you have any naming suggestions, please add to [JDK-8378002](https://bugs.openjdk.org/browse/JDK-8378002). Thanks! ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/31122#discussion_r3519195845
