The C++ class `SystemDictionaryShared` should be renamed to `AOTSystemDictionary`, to be consistent with the rest of the AOT code.
This RFE changes only class names. Further changes are needed to rename the various `xxx_shared_xxx` symbols in the C++ code. --------- - [x] I confirm that I make this contribution in accordance with the [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). ------------- Commit messages: - fixed copyright and includes - tmp Changes: https://git.openjdk.org/jdk/pull/33475/files Webrev: https://webrevs.openjdk.org/?repo=jdk&pr=33475&range=00 Issue: https://bugs.openjdk.org/browse/JDK-8394949 Stats: 3308 lines in 47 files changed: 1586 ins; 1587 del; 135 mod Patch: https://git.openjdk.org/jdk/pull/33475.diff Fetch: git fetch https://git.openjdk.org/jdk.git pull/33475/head:pull/33475 PR: https://git.openjdk.org/jdk/pull/33475
