See 
<https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/4079/display/redirect>

------------------------------------------
Started by upstream project "Mesos-Buildbot" build number 4079
originally caused by:
 Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on H14 (couchdbtest ubuntu xenial) in workspace 
<https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/mesos.git
 > git init 
 > <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
 >  # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git --version # timeout=10
 > git fetch --tags --progress 
 > https://git-wip-us.apache.org/repos/asf/mesos.git 
 > +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url 
 > https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # 
 > timeout=10
 > git config remote.origin.url 
 > https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git fetch --tags --progress 
 > https://git-wip-us.apache.org/repos/asf/mesos.git 
 > +refs/heads/*:refs/remotes/origin/*
Checking out Revision 68dd1f6a12c321a21a7e6e257d5a23b41d127273 
(refs/tags/0.27.3-rc1, refs/tags/0.27.3)
Commit message: "Updated configure.ac to 0.27.3."
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 68dd1f6a12c321a21a7e6e257d5a23b41d127273
First time build. Skipping changelog.
[78e10458] $ /bin/bash -xe /tmp/jenkins5533925963937594387.sh
+ '[' refs/tags/0.27.3-rc1 = origin/1.0.x ']'
+ ./support/jenkins/buildbot.sh
/tmp/jenkins5533925963937594387.sh: line 6: ./support/jenkins/buildbot.sh: No 
such file or directory
Build step 'Execute shell' marked build as failure

Reply via email to