** Changed in: openobject-addons
Status: New => Confirmed
--
Please rename partner_spam
https://bugs.launchpad.net/bugs/666269
You received this bug notification because you are a member of C2C
OERPScenario, which is subscribed to the OpenERP Project Group.
Status in OpenObject Addons Modules: Confirmed
Bug description:
The name of the module partner_spam makes it look like it's only useful for
abusing people's emails, but actually there are lots of legitimate business use
cases for it.
Something like "partner_mass_send" would be better suited.
Lionel
_______________________________________________
Mailing list: https://launchpad.net/~c2c-oerpscenario
Post to : [email protected]
Unsubscribe : https://launchpad.net/~c2c-oerpscenario
More help : https://help.launchpad.net/ListHelp