Hi Evan, please see my response in line.
Thank you, Jan On 03/31/09 00:25, Evan Layton wrote: > jan damborsky wrote: > >> >> 27,69,72 - since SUBDIRS is empty, I think this >> code could be removed and 59 simplified: > > It could be but it doesn't hurt to have it here and we may eventually > want to add some subdirs. For example we may want to add one for the > test directory at some point. I'd rather leave this if that's ok. ok. I would rather prefer to remove it, since it is not used, but I will leave final decision up to you :-) > >> >> 59 all: $(HDRS) static dynamic .WAIT $(SUBDIRS) >> -> >> 59 all: $(HDRS) static dynamic >> >> ai_create.c >> ----------- >> >> since there is only ai_delete_install_service() function >> defined there, it might be better to use ai_delete.c >> name of the file instead of ai_create.c > > This was originally named for the create function that was in here. > However we found it wasn't needed and the function was removed. I > wasn't going to change the name of the file but since both you and > Sundar mentioned this I've renamed it to ai_delete.c ok. Thank you for clarifying this.