----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/108631/ -----------------------------------------------------------
Review request for Calligra and Thorsten Zachmann. Description ------- The behaviour of the action "Insert Pictures..." was found confusing by three of three people here :) , as by the name it seemed to be about inserting a picture into the current slide. Renaming it to "Insert Pictures as Slides..." should not result in such confusion. Agree that this naming is better? Other proposal? Diffs ----- stage/part/KPrView.cpp c5762c9 Diff: http://git.reviewboard.kde.org/r/108631/diff/ Testing ------- Thanks, Friedrich W. H. Kossebau
_______________________________________________ calligra-devel mailing list calligra-devel@kde.org https://mail.kde.org/mailman/listinfo/calligra-devel