Dear Donna and John, 
first of all I would like to express my congratulations for the 
improvements you made in Caret! I haven't been using the software for 
some times, but now that I have some new data to work on and I have 
started to use the latest release (5.4), I find that many options have 
been made more intuitive and easy to use, especially for the manual 
correction of segmentation errors. 
 
I am trying to install caret on an an AMD64 linux architecture (CentOS 
4.3, kernel 2.6.9, 2 x AMD Opteron dual-core). 
I have tried installing from the linux binaries, but I receive an error 
message that some libraries cannot be opened ("error while loading 
shared libraries: libpng12.so.0: cannot open shared object file: No such 
file or directory"), even if I create symbolic links to e.g. 
/usr/lib64/libpng12.so.0. 
Is there any way I can get the caret binaries to work on AMD64, without 
having to build from the source files? 
 
Thank you a lot for your help, 
Marco 

P.S.: I am using this alternative email address because but I have tried 
several times to send an email to  caret-users@brainvis.wustl.edu from my 
address [EMAIL PROTECTED], but for some reasons my emails are rejected with the 
following  error message: 
 
The Symantec Mail Security program 
 
<caret-users@brainvis.wustl.edu>: host acuda.wustl.edu[128.252.248.242]  said: 
    550 <[EMAIL PROTECTED]>: Sender address rejected: Blocked (in  reply 
    to RCPT TO command) 
 
-- 
Marco Tettamanti, Ph.D. 
San Raffaele Scientific Institute 
Facoltà di Psicologia 
Via Olgettina 58 
I-20132 Milano, Italy 
Tel. ++39-02-26434888 
Fax ++39-02-26434892 
Email: [EMAIL PROTECTED] 
 

                
---------------------------------
How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.

Reply via email to