Has anyone tried the new flash player beta for Linux?

http://labs.adobe.com/downloads/flashplayer.html

I can't get it to work on CentOS 6.8, ff 45.3.0-1, all x86_64. ff's 
pluginreg.dat shows the plugin is [INVALID], which is often a sign of 
bitness-mismatch, but that's not the case here.

$ tail -n 3 pluginreg.dat 
[INVALID]
/usr/lib64/flash-plugin/libflashplayer.so:$
1474541270000:$
$ file /usr/lib64/flash-plugin/libflashplayer.so
/usr/lib64/flash-plugin/libflashplayer.so: ELF 64-bit LSB shared object, 
x86-64, version 1 (SYSV), dynamically linked, stripped
$ strings /usr/lib64/flash-plugin/libflashplayer.so | grep FlashPlayer_23
FlashPlayer_23_0_0_179_FlashPlayer
$ rpm -q firefox
firefox-45.3.0-1.el6.centos.x86_64
$ 

I have it working on a different Linux system, not CentOS, with ff 48.0.1.

_______________________________________________
CentOS mailing list
CentOS@centos.org
https://lists.centos.org/mailman/listinfo/centos

Reply via email to