On 02/06/2018 01:39 PM, Stijn De Weirdt wrote:
> hi akemi,
> i also forgot about this thread. we already tested the latest kmod last
> week and it indeed fixes the issue.
> still no clue how to report issues to centos team to doublecheck
> packaging mishaps...

If the package does not have a .centos. in the name (ie,
firefox-52.6.0-1.el7.centos.x86_64.rpm) then we did not modify it, so we
did not change the package in any way.  An example of a normal package
would be:  liberation-sans-fonts-1.07.2-15.el7.noarch.rpm  (no
.el7.centos, just .el7, etc.)

You can report centos bugs (something we have broken and is not
upstream) at https://bugs.centos.org/

If it is an upstream issue, we can't fix it .. if we created the issue,
we will try to fix it.

This is one of many areas where we need community help.  Anyone who
wants to can get a bugs.centos.org account and can look at all open
bugs.  You can comment on any bug.  What we need is the community to see
if they can duplicate the bug in question .. and for people who can test
the same bug in RHEL, please do so.  If the bug also appears in RHEL,
create a bug at bugzilla.redhat.com and reference the bugs.centos.org
entry there.

If the bug is present in CentOS Linux and not in RHEL, then add that to
a comment in the bugs.centos.org entry.  This kind of thing helps us
greatly as we have a limited number of people who work on the main
CentOS Linux distribution.

So, people who ask .. what can I, as a community member, do to help the
CentOS Project.  This is one major way .. get a bugs.centos.org account
and help us figure out if the issue is reproducible, and if it was
introduced by the CentOS build or exists upstream.

Other ways the community can help .. sign up for forums.centos.org and
read issues there and respond.  Answer questions on this mailing list
and other centos.org mailing lists.  You could also join a SIG

Johnny Hughes

> stijn
> On 02/06/2018 12:49 AM, Akemi Yagi wrote:
>> On Tue, Jan 2, 2018 at 10:10 AM, Akemi Yagi <tora...@elrepo.org> wrote:
>>> On Thu, Dec 7, 2017 at 6:23 AM, Stijn De Weirdt <stijn.dewei...@ugent.be> 
>>> wrote:
>>>> latest kmod update 20-15.el7_4.6 is broken on our systems, while
>>>> previous 20-15.el7_4.4 was working fine (and downgrading fixes the issue).
>>>> the issue is with modules from mellanox kmod rpms that are symlinked in
>>>> the weak-updates dir. the config files in /etc/depmod.d look ok (and do
>>>> work with previous version): dist.conf has weak-updates after built-in,
>>>> and mellanox kmod rpms ship a config that overrides it for all modules.
>>> A little late in getting back to your post ...
>>> This issue was reported upstream at RH and is being worked on:
>>> https://bugzilla.redhat.com/show_bug.cgi?id=1522994
>>> Hopefully the fixed version comes out soon.
>> For the record, it was fixed in kmod-20-15.el7_4.7 :
>> https://access.redhat.com/errata/RHBA-2018:0159
>> Akemi
>> _______________________________________________
>> CentOS mailing list
>> CentOS@centos.org
>> https://lists.centos.org/mailman/listinfo/centos
> _______________________________________________
> CentOS mailing list
> CentOS@centos.org
> https://lists.centos.org/mailman/listinfo/centos

Attachment: signature.asc
Description: OpenPGP digital signature

CentOS mailing list

Reply via email to