Erika L. Walker-Arnold wrote:
> First of all, it continues to amaze me that Jochem is a walking talking,
> RFC-quoting brainiac ... :)

For all you know I could be just a very smart autoresponder :-)


> Second, Jochem, have you read each and every one?

Of course not. Most of them are not interesting, outdated, superseded and 
never come into the picture because they describe things that I never have 
anything to do with anyway.
But I do know roughly what kind of information is in RFCs, and if I need to 
know more about those subjects I know where to look. I would consider the 
RFCs for HTTP (2616 and 2617) a must read for web developers, RFC 1855 a must read for 
everybody on internet and the rest is only interesting if you
need it.
Like if you write an SMTP customtag, you need to know RFC (2)821-2. If you 
are working with MIME types, you need to know RFC 2045-9. And although I 
have skimmed through a few dozen more, about topics as various as DHCP, 
mailing list management, POP and bulk mailing, those are the ones I 
actually know.

But it helps that the national library of technology is hosted by my 
university, so I have easy access not only to RFCs, but also to more 
expensive documents like ISO standards, IEEE standards etc. It is something
I am going to miss when I graduate (together with the 12.000 books on IT 
they have).


> Third. There's really an RFC for "Quote's of the Day" !
> ftp://ftp.rfc-editor.org/in-notes/rfc865.txt

Sure. And it is not even an April 1st RFC like RFC 1149. And if you look at
the assigned port number (17), you will see it is actually older as FTP 
(21), telnet (23), SMTP (25) and HTTP (80).

Jochem
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
Archives: http://www.houseoffusion.com/cf_lists/index.cfm?forumid=5
Subscription: 
http://www.houseoffusion.com/cf_lists/index.cfm?method=subscribe&forumid=5
Your ad could be here. Monies from ads go to support these lists and provide more 
resources for the community. http://www.fusionauthority.com/ads.cfm

                                Unsubscribe: 
http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=89.70.5
                                

Reply via email to