We upgraded from MX 6.1 to 7 last night, running Linux (Fedoracore 6) and
Apache 2.2. Most things went pretty smoothly, but our java CFX's aren't being
found. The tags are listed in the administrator as being registered Java CFX
tags (I deleted and re-registered one, but it didn't help) and the directory is
listed under Custom Tag Paths (the other custom tag directories were still
there from before the upgrade. This one was not. I added it and restarted CF.
It didn't help.) I verified that the jars are where I say they are, and have
correct permissions. I checked the spelling and capitalization in the file
name, registration, and calling page. Any idea what I'm missing?
Verity problem:
/opt/coldfusionmx7/bin/cfmxsearch start
__________________________________________________________________
DASDOMParser: Fatal Error
File: /opt/coldfusionmx7/verity/Data/host/admin/admin0.xml
Line: 1
Char: 1
Message: The main XML document cannot be empty
__________________________________________________________________
Errors occurred during parsing
FAILED: Please check the log file under
/opt/coldfusionmx7/verity/Data/host/log/status.log for more information
The log file sayd:
Status:
Failed to Load XML [/opt/coldfusionmx7/verity/Data/host/admin/admin0.xml]
2007-02-06 22:20:11 Status: K2 Administration server failed to start up
with error [-6001] using configuration file
[/opt/coldfusionmx7/verity/Data/host/admin/admin0.xml].
Thanks very much,
Carol Chandler
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
Upgrade to Adobe ColdFusion MX7
Experience Flex 2 & MX7 integration & create powerful cross-platform RIAs
http:http://ad.doubleclick.net/clk;56760587;14748456;a?http://www.adobe.com/products/coldfusion/flex2/?sdid=LVNU
Archive:
http://www.houseoffusion.com/groups/CF-Talk/message.cfm/messageid:268992
Subscription: http://www.houseoffusion.com/groups/CF-Talk/subscribe.cfm
Unsubscribe:
http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=11502.10531.4